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Preface 

This document contains information that will enable you to use Academic Records 

effectively and perform specific related activities. 

Related References 

Refer to the following references for more information about topics frequently discussed 

in this document. 

 

Related Reference Description 

Help System Describes how to use the CampusVue 
product. 

Document Conventions 

The following conventions are used throughout the documentation to help guide the 

reader in finding information quickly.  

 

Convention Use 

BOLD Names of files, keys, forms, paths, and program 
components  

Italics Titles, hyperlinks, and special terms 

> Symbol used in paths to signify a shift to the next level of 

options 

Note: Important information 
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Administering Academic Records 

The Academic Records module of CampusVue enables you to gather and record information about 

student enrollments, courses, schedules, attendance, and grades. A menu of reports permits school 

management to view aggregate demographic and performance data for students and faculty. The purpose 

of this manual is to familiarize you with the basic tasks performed by academic personnel using 

CampusVue. 

Academic Records Folders 

The Academic Records tab on the Student bar provides folders in which you can view and update 

academic information for students. 

Each folder contains one or more forms that display information associated with 

the student whose name appears in the Recent Students box. Click on a folder to 

open it and view the information it contains. Many forms have additional layers 

or tabs that allow you to “drill down” to more detailed information. 
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Student Folder 

Click on the Student folder to open the Student Master form. You can find the details on 

reading and editing the Student Master form in the Basic Navigation user guide. 

Enrollment Folder 

The Enrollment Folder contains information about a student's enrollment record(s). 

Students who transfer from one program version to another, or who leave school and re-

enter into a different program version, are considered to have multiple enrollments. For 

these students, each enrollment’s data is recorded and displayed separately. CampusVue 

defaults to the current enrollment when you open this folder. Choose an alternate 

enrollment by clicking on the preferred enrollment in the grid at the top of the form. 

 

You can add, edit, or delete the information in the Enrollment folder, as allowed by your 

security permissions. You can also process original enrollments in the Admissions 

module. 

� The Program Change option is available as long as an enrollment has no attendance 

record. 

� A Transfer is executed when a student switches from one active program to another 

active program or from one degree level to another. 
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Note: Processing internal program transfers after the close of the current term 

helps you preserve the integrity of the data for the institution’s annual 

reports. Refer to the Contents of this manual for instructions on 

performing Enrollment Transfers and processing Queued Transfers. 

� To view or change the student’s Status History, click the Status History button in the 

Enrollment folder. 

� To view the degrees and honors awarded to the student, click the Degrees button in 

the Enrollment folder. 

The tabs in the Enrollment folder contain additional enrollment-specific information. 

The information reflects the enrollment selected in the grid at the top of the form, and 

will change if you select, edit, or add an alternate enrollment. 

Date / Status Tab 

The Date / Status tab displays key dates relevant to the student’s application, start, and 

expected graduation. You can also view the student’s school and enrollment statuses. 

 

Note the two fields with similar labels:   

Orig Exp Start Date is the student’s original expected start date in the selected enrollment 

Orig Student Exp Start is the student’s first ever expected start date (this date is frozen) 
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Enrollment Information Tab 

The Enrollment Information tab displays further program details specific to the 

enrollment that is selected on the Enrollment folder. 
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Progress Tab 

The Progress tab displays information specific to academic status and provides credit 

load and cumulative averages that are used in monitoring the student’s satisfactory 

academic progress, or SAP. 
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Term Summary Tab 

The Term Summary tab displays term-specific academic progress details, including 

GPAs and term enrollment statuses. 

Select a term listed on the Term Summary tab and then: 

� Click the View Grades button to view the grades of the student for the selected term 

� Click the View Schedule button to view the student’s schedule for the selected term. 

� Click the View Relationships button to view the term's relationships to parent or 

child terms, if any. 
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Application Tab 

The Application tab displays imported data on selected Admissions applications or tests.  

Click “Edit” and select a line item in the grid, then click “Edit Application” to view 

details. 
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Enrolling Students  

Your institution’s business practices will dictate when a student is a candidate to be 

“enrolled.” The Enrollment process associates a student with a particular program version 

and start date, determines the student’s new post-enrollment school status, and moves the 

student from the “Lead” or “Applicant” status category to “Enrollment.” After a student 

is enrolled, the student’s records are automatically populated with enrollment-specific 

information.  They are also made available for further processing, such as financial aid 

packaging and class registration. 

To enroll a student: 

1 Open the Student Master form for the student to be enrolled and ensure that your 

school’s required information for enrollment is present. 

 

2 Select Daily > Admissions > Enroll Student to open the Enrollment Wizard.  If the 

Student Master form is missing any information that your institution requires for 

enrollment, the wizard will open with this error message: 

 

3 Click OK to close the message and the wizard.  Edit the Student Master form to 

provide the missing information and click Save; then reopen the Enrollment wizard. 
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4 The Enrollment wizard opens to Step 1 with the current student’s name in the 

Student field (but it can be changed if this is not the student you wish to enroll). 

 

5 Click Next to go to Step 2.  Select the School Status to be assigned to the newly-

enrolled student.  Select the Program, Program Version, Version Start Date, 

Shift, Catalog, and Grade Level.  Your selections at the Program and Program 

Version levels may control your options in subsequent fields.   

  

Note: Required fields in the Enrollment wizard are controlled at Setup > 

Academic Records > Enrollment, and may differ from this example. 

Click “Select Area(s) Of Study” if your school has defined majors, minors, or 

concentrations for the program and program version selected. 
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The Area(s) of Study form enables you to select the areas of specialization for the 

course of study and display them in a tree structure. In this example, the major 

“Bachelor of Science in General Management” has “Concentrations” attached.  

Expanding the “Concentrations” level displays the concentration s.  Highlight an area 

of study and use the << and >> arrow buttons to associate a Major, Minor, and 

Concentration to the student’s degree. The list of available Areas of Study is filtered 

based on the Program Version selected in this step of the wizard. The Area(s) of 

Study field displays a summary of the Areas selected for this enrollment. Click Next. 

Indicate whether the student is a transfer student (to maintain IPEDS reporting 

integrity). 

6 In Step 3, select the Start Term for the enrollment. The Billing Method will likely 

default, but can be edited as required. Click Next. 
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7 In Step 4, modify the date fields as required. The Application and Enroll dates 

default to the system date (unless Applicant data was imported from the Applicant 

folder), and the Expected Start date to the start date previously selected. The system 

calculates Mid-Point and Graduation dates based on the start date, the defined 

length of the selected program version, and what the system knows about your 

academic calendar. Review these dates carefully, enter the Extern Start Date if 

required, and click Next. 

 

8 Step 5 may be an optional step in the wizard.  If your school has included it, select 

the student’s advisors from the Advisor Name scroll list. To add a new Advisor 

Type, click Add and select the Advisor Type from the scroll list. You can then tab 

to the Advisor Name and select the corresponding Advisor name. Click Next. 
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9 Step 6 is the final required step, although it may be followed by additional optional 

steps.  The Student Number is a unique number assigned to this enrollment event.  

Enter comments as required and click Enroll to complete the enrollment process.  

 

10 Click OK to close the confirmation message and open any additional optional steps. 

 

11  If the Documents folder opens, perform any necessary document tracking related to 

the new enrollment.  Click Save to save your changes and Close to close the folder 

and return to any remaining wizard steps. 
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12 Step 7 is the final wizard step.  The buttons give you access to perform enrollment-

related tasks in other parts of the student record.  Select one or more buttons as 

required, perform the necessary tasks in the folder that opens, and close the folder to 

return to the wizard. 

 
 

 opens the student’s Documents folder 

 opens the student’s Schedule folder 

 opens the student’s Fees folder 

 opens the student’s Ledger Card folder 
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13 Click Finish to close the wizard.  The Student Master form now reflects the student’s 

new school status, border color, and expected start date. 

NOTE:  Enrollment steps are configured at Setup > Academic Records > 

Enrollment tab.  

Program Change 

Program changes refer to those enrollment parameters that a student may elect to change 

prior to beginning school. These changes include program version and/or expected start 

date, and are made in the student’s Enrollment folder. 

To make a program change for a student: 

1 Select the student whose enrollment needs to be changed. 

2 Select View > Academic Records > Enrollment to open the student’s 

Enrollment folder. 

3 In the grid at the top of the form, select the enrollment to be changed. 

4 Click Program Change to open Step 1 of the Modify Enrollment Start Information 

wizard.   (Note that the Program Change button is only available when you select 

an enrollment that has had no positive attendance posted.) 
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5 Select or change the appropriate fields (i.e.: Program, Program Version, Version 

Date, Shift, Catalog, and/or Billing Method). 

 

6 Click Next >> to go to Step 2 of the wizard.  Verify that the new enrollment dates 

are correct, or change the dates as required. 

 

7 Click Next >> to go to Step 3 of the wizard, where you can review the Fee 

Schedule. 
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8 Click Next >> to go to Step 4 of the wizard, where you can review the Class 

Schedule. 

 

9 Click Next >> to go to Step 5 of the wizard, where you can review the Financial 

Aid Academic Years. 
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10 Click Next >> to go to Step 6 of the wizard, where you can click Finish to 

complete the program change(s) or Cancel to abort changes. 

 

Enrollment Transfer of an Active student 

A program change made after a student has begun attending classes is called an 

enrollment transfer. To perform an enrollment transfer, use the Enrollment Transfer 

wizard, accessed from the student’s Enrollment folder. 

To perform an enrollment transfer: 

1 Select the student whose enrollment needs to be transferred. 
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2 Select View > Academic Records > Enrollment to open the student’s 

Enrollment folder. 

 

3 Click Transfer to open the Transfer Enrollment/Campus form. 

 

Note: If the student has the status of Permanent Out, the Transfer 

Enrollment/Campus form offers only the campus transfer option. After 

making your selection, just click Finish. 
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Data for the current enrollment appears in the top half of the form. The grid in the 

lower half of the form shows other enrollments for the selected student. 

Select the transfer option form the Transfer Enrollment area: 

� To Enrollment –Transfer the student to another enrollment within the same 

campus. 

� To Enrollment and Campus - Transfer the student to another enrollment in 

another campus (which adds the new enrollment to the student's enrollment 

folder and changes the Campus field on the Student Master to the new campus). 

� To Campus - Transfer the student to another campus (which changes the 

Campus field on the Student Master to the new campus). 

Note: If there are no enrollments listed on the grid, or if the enrollments shown 

on the grid do not include the one to which the student is transferring, 

click New to open the Enrollment wizard, where you can create a new 

enrollment. 

4 Click Next >> to advance to the next page of the form. 

 

5 Enable or disable the checkboxes on the left as required.  You can also select to 

process this transfer Now or Later.  The Later option is recommended if the 

system date falls within the student’s current term. 

6 Click Next>> to see a summary of the transfer process you have defined. 
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7 Click Next>> to see the fees involved in the transfer.  The form below will appear 

if either Transfer to Enrollment or Transfer to Enrollment and Campus was 

selected and the Modify fees for new enrollment check box was enabled. 
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8 Click Next>> to see the documents involved in the transfer.  The following form 

will appear only if either Transfer to Enrollment or Transfer to Enrollment and 

Campus was selected, and the Perform document review check box was enabled. 

 

9 Click Next to open the page which permits you to process the transfer. 
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10 Click Finish to transfer the information from the source enrollment to the 

destination enrollment or queue. Click OK on the confirmation message to return 

to the Enrollment folder. 

 

Summary Folder 

The Summary Folder displays all enrollment data, in report format, for the selected 

student. 

 

The information on the Summary folder is organized into the following sections: 

Student Name & Address, Enrollment Details, Billing Address, Schedule of Fees, 

Account Summary, and Registration. 

Each section’s maroon-colored title bar is a hyperlink to the source of the data in that 

section. Click a title bar to open the source folder for that section.  For example, clicking 

the Enrollment Details title bar will open the Enrollment folder. 
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Schedule Folder 

You can view the required course list for the selected enrollment using the Schedule 

Folder. You can use this folder to add courses, remove courses, register a student into a 

course, unregister a student from a course, drop a student from a course, reinstate a 

student into a course (same class section) with a Dropped or LOA status, associate 

courses to multiple enrollments, or reassign courses from one enrollment to another. 

 

When a student is enrolled in a program version, all core and elective courses required by 

that program version are populated into the student's Schedule folder. You can add 

courses to a student’s Schedule folder by clicking the Add button. 

Following is the progression of course statuses: 

� Newly-added courses are set to a Future status.  

� When the student is registered in a class section for a particular course, the course 

status changes from Future to Scheduled. 

� When positive attendance is first posted for the student in that class section, the 

course status changes from Scheduled to Current.  

� When a final grade is posted for the student, the course status changes from Current 

to Complete.  

NOTE:  A course status of Complete indicates only that a final grade was posted 

and the course is finished; it is not meant to imply a successful outcome. 

� A Current course status can also be changed to LOA (Leave of Absence) or 

Dropped, as conditions apply.  Select a Dropped or LOA course and click Reinstate 

to return the course to its previous Current status. 
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Note: Once a class section has been scheduled for a student, you can no longer 

change the term, course, or class section. If such a change is necessary, you 

must first unregister the student from the class section and then register the 

student in the new class section. 

Individual Student Registration 

A student can be registered for a single class or multiple classes directly from the 

Schedule folder, into either the current term or a future term, as long as the term’s class 

schedule contains a class section for each selected course. 

To register a student for a single class from the Schedule folder: 

1 Select a course with a Future status. 

 

2 Click the Register button to open the Register for Class Section wizard. 
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3 Click Next to move to the next page of the wizard.  The user’s default term will 

appear in the Term field; otherwise, select the term for which you wish to register 

the student and click Next. 

 

4 The next page of the wizard displays the available class section(s). 
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Select a class section and click the View Schedule button to see weekly or monthly 

schedule details. 
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5 To register the student, select a class section and click Finish.  The wizard closes 

and the course status changes from Future to Scheduled. 

You can click the Course Status History button to open the Audit folder and see the 

student’s registration history as reflected in the course status changes. 

NOTE:  You can configure an Overlapping Terms Validation Routine to prevent a student 

from being registered in a class section in a term that overlaps a term in which the 

student has a course (class section) in a Scheduled, Current, or Completed status.  

Attempting to register the student in an overlapping term will generate the error 

message “Terms are overlapping.  Cannot proceed.”  Navigate to Setup > Campus 

Locations > Add/Edit > Academic Records tab; check the “Prevent Registration in 

Overlapping Terms (Manual Registration Only)” checkbox to activate this feature. 

To reassign one or more courses to another enrollment: 

1 Select course(s) to be reassigned and click Reassign to open the Reassign Classes 

form. 

 

2 Select the enrollment to which the courses are to be reassigned and click OK.  

3 Click OK on the confirmation message: 
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The reassigned courses will no longer appear in the Schedule folder when the 

original enrollment is selected, and will no longer contribute to the GPA and SAP 

calculations for the original enrollment. 

To associate one or more courses to another enrollment: 

1 Select course(s) to be associated to another enrollment and click Associate to open 

the Associate Selected Courses form. 

 

2 Click the Associate radio button. 

3 Select the enrollment with which to associate the selected courses. 

4 Click OK, then OK again on the confirmation message to return to the Schedule 

folder. 

5 The selected courses will appear in the Schedule folder when any enrollment with 

which they are associated is selected in the Enrollment filter. 

To reverse the process, follow the steps above, but click the Unassociate radio 

button. 

Attendance Folder 

To view a student’s schedule for a particular term and work with the student’s attendance 

records, select the Enrollment and the Term in the lower portion of the Attendance 

folder. You can also post or edit makeup hours and post externship hours using this folder 

for any classes in open terms. 
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To post (or edit) attendance: 

1 Open the student’s Attendance folder and highlight a class section to display the 

days and times that the class is scheduled to meet. 

 

2 Select a meeting day for which to post (or edit) attendance and double-click to open 

its Attendance Detail form.  
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3 Enter (or edit) information as required.  Use the Comments box to document 

changes in previously-recorded attendance. 

4 Click Save, then click OK on the confirmation message to close the detail form. 
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Lessons Folder 

You can use the Lessons folder to monitor the student’s progress on lessons, exams, and 

book reports. This folder is often used for Distance Education courses. 

If your school has defined the "minimum number of days between lessons," you may not 

be able to receive a lesson that has been sent in prematurely. Lessons cannot be received 

after the end date of the course unless an extension is granted. The System Administrator 

determines the maximum number of extensions using the Distance Education setup 

(Setup > Distance Education). 

If the student has a ledger balance that is greater than zero, lessons cannot be received. 

You can, however, post grades for lessons that have been received. 

A student group based on ledger balance can be set up to inhibit the posting of lesson 

grades. 
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Final Grades Folder 

You can use the Final Grades folder to view the student’s “Schedule” (required courses) 

and any final grades that have been posted. You can also use this folder to post or edit 

final grades as well as print report cards or transcripts. 

� To post or edit final grades, select a course and click Edit to activate the fields in the 

lower part of the form.  

NOTE:  Entries in the Comments box will be printed on the student’s transcript. 

 

� To print transcripts and report cards for the student, click Print.  A submenu will 

appear with printing options consistent with the user’s security permissions. 
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Degree Audit Folder 

The Degree Audit Folder displays the student’s current enrollment information, the list 

of required courses, and the student’s progress to date, including all final grades earned. 

 

Click on a blue course number to substitute a course or post transfer credits. 
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Elective Courses 

Some program versions allow for elective courses to fulfill program requirements. Only 

approved electives for a particular program version are listed as possible electives. If a 

program version does not have an elective pool defined, then all courses are listed. 

Transfer Credits 

You can click an elective course on the Degree Audit Folder to substitute the elective 

course, post the transfer credit to apply to the enrollment, and to indicate the term to 

which the credit applies. 

 

NOTE:  You may wish to create a generic TRANSFER term (or any another term 

configured to be associated with credits transferred from another college) to which all 

transfer credits are applied.  This practice protects the calculation of term GPA. 

For transfer credits from another college, you may also wish to create the generic transfer 

grade of T.  (Grades associated to courses are configured using Lists > Academic 

Records > Grade Scale.) 

Once the transfer has been posted, the Degree Audit will be updated to reflect the credit. 
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Hypothetical Programs 

To “hypothetically” transfer a student into another active program and view what courses 

remain to be taken in order to successfully complete the new program, check the 

Hypothetical Program box in the lower left-hand corner of the Degree Audit form. 

 

Next, select the Hypothetical Program and Program Version and click Refresh to 

view the Hypothetical Degree Audit. A hypothetical program transfer does not change 

the student’s record in any way.  Click Print to print the hypothetical degree audit. 
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Degree Progress Audit Folder 

Like the Degree Audit folder, the Degree Progress Audit folder displays the student’s 

current enrollment information, the list of required courses, and the student’s progress to 

date, including all final grades earned.  It varies from the Degree Audit folder in the 

information it displays and the way it is organized.  It also offers additional functionality 

related to editing a student’s program and/or course requirements.  Of the two folders, 

Degree Progress Audit is recommended for use with CampusPortal. 

The Degree Progress Audit folder has two tabs:  the View tab is read-only; the Edit tab 

has interactive functionality, some of which is controlled by user permissions. 

NOTE:  Degree Audit and Degree Progress Audit are not intended to be used 

at the same time.  Select the one you wish to retain and set user 

permissions to hide the unused folder. 

The View tab is a read-only tab that displays student information in a non-interactive 

format.  The Program Details section displays enrollment-specific information. 

 

Course-level GPAs are a configuration option.  If selected to be displayed, the Course 

Levels section appears below the Program Details.  

 

The Course Categories/Areas of Study grid contains a line for each course category 

and/or area of study associated with the student’s program version.  In the example below 

there are four course categories – Core Courses, General Education, Developmental 
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Studies, and Advisor-Approved, listed in the order in which they were added to the 

program version course list.  The student has also chosen a concentration.  

 

The next sections are category-specific lists of the student’s courses.  The categories will 

appear in the same order in which they were set up in the program version; the courses in 

each category are listed alphabetically by course code.  Continuing with our example, the 

first section is the student’s Core Courses: 

 

Here we see one of three course statuses that are unique to the Degree Progress Audit 

folder.  The “Grade Posted” status indicates satisfaction of a course requirement (other 

folders will still display the “Complete” status).   

The General Education course section in our example displays the new “Unfulfilled” 

course status.  This status is used for courses that have been dropped, that have earned a 

failing grade, or that have earned a grade that does not satisfy a minimum-required GPA 

(other folders will still display the “Complete” status). 

This course section also contains some elective pools.  You can click a blue elective pool 

link to display the courses in the pool. 
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Here we clicked on the “Arts and Letters” elective pool: 

 

You cannot select a course on the read-only View tab – you can select courses on the Edit 

tab. 

At the bottom of the View tab, below the course category sections, is the Taken Courses 

Not Applied section, unique to the Degree Progress Audit folder.  This section lists all 
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courses that the student has taken (including those from other enrollments) which are not 

being applied toward fulfilling course requirements in the student’s current enrollment. 

  

Hypothetical Degree Audit 

To perform a hypothetical degree audit: 

1 Check the Hypothetical box. 

 

2 Select an alternate program and program version (required), catalog (optional), and 

area of study (optional). 

3 Click Refresh to display the student’s progress toward completing the hypothetical 

program version.  In the hypothetical display, some fields in the Program Details 

section will be empty, and the Edit tab will be unavailable. 

4 Click Print to print a copy of the hypothetical degree audit. 

5 To restore the student’s actual degree progress audit, uncheck the Hypothetical box 

and click Refresh. 

 

The Edit tab contains blue interactive links that permit editing the student’s program and 

course requirements.  Blue course codes give access to a fulfillment form in which you 

can select a substitute course (if available) or award transfer credit for the course.  Click 

Add a course requirement to add a new course requirement to one of the course 

categories, with the option to increase the student’s required total number of credits and 

contact hours.  Click Waive requirement to waive a course requirement, with the option 

to reduce the student’s required total number of credits and contact hours.  Click an Undo 

option to reverse the action. 
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Course Substitutions 

In the screenshot below, the Degree Progress Audit has identified a potential substitute 

course for FAC405; this indicates that FAC405 has one or more substitute courses 

associated with it in the program version course list.  It has also identified that the student 

has completed GMP105, a course which is defined to be equivalent to the current course 

requirement MGT201, and has inserted the completed course in the Degree Progress 

Audit to satisfy the course requirement. 

  

To substitute a course: 

1 On the Edit tab, click the blue course code link to open the Fulfillment form.  For 

our example, we have clicked . 

2 Check the “Substitute a course” box and click the down arrow to see a list of 

available substitute courses. 
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3 Select the desired substitute course and click OK.  When the Degree Progress 

Audit refreshes, the substitute course appears. 

 

Elective Pools 

Elective pools are defined in the program version course list.  They are groups of courses 

that are related in such a way that any one of them can contribute toward satisfying a 

given course requirement.  For example, if a student is required to take six credits of 

science, a science elective pool might be created containing five courses from which the 

student may choose any combination worth a minimum of six credits. 

The Degree Progress Audit will identify any taken courses that satisfy elective pools in 

the student’s current course requirements, and will tentatively match those courses with 

the corresponding elective pools.  These matches are indicated by grey course codes.  As 

additional courses are successfully completed, these matches may be shifted in order to 

satisfy as many course requirements as possible.  To “lock in” one of these matches, you 

must manually confirm the match just as if you were selecting the course from the pool. 

To select a course from an elective pool: 

1 Click the blue  link to open the Fulfillment form. 

2 Check the “Select a course” box. 

3 Click the down-arrow to display the courses in the elective pool.  Choose a course 

and click OK to close the Fulfillment form and refresh the Degree Progress Audit. 
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4 When the Degree Progress Audit reloads, the selected course appears with a blue 

course code link. 

 

(Notice that Environmental Topics has a gray course code – this is a taken course 

that the system has recognized as a match for this elective pool.  To confirm the 

match, follow Steps 1-4 above.) 

To return a course to the pool, click on the course code to open the Fulfillment 

form, uncheck the “Select a course box,” and click OK. 

Transfer Credit 

To record transfer credit: 

1 Click the blue course code link  to open the Fulfillment form. 

2 Check the Post as Transfer box and fill in the fields. 

When you have selected a college from the drop-down list, the College Course 

drop-down list will contain the course(s) (if any) for which a relationship has been 

established in the Transfer Credits folder.  (These relationships will also determine 

the number of credits that will be awarded toward satisfying current course 

requirements.)  Select a course to populate the College Course, Transferred Course 

Code, and Transferred Course Description fields on the form.  If no prior 

relationship exists, populate these fields manually. 

Select a Term and a Transfer Grade.  Enter comments as required (these comments 

will appear on the student’s transcript). 
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3 Click OK to close the form. 

4 When Degree Progress Audit reloads, it displays the transferred course 

information, including a course status of Transfer.  The date that the transfer credit 

was recorded appears in the Completion Date column. 

 

To restore the original course requirement, click the blue course code link to open 

the Fulfillment form.  Uncheck the Post as Transfer box and click OK. 

Adding/Waiving Course Requirements 

Degree Progress Audit permits you to add course requirements to a student’s course list.  

These changes are specific to the individual student.  They do not affect the program 

version course list, and will not be affected by subsequent changes to the program version 

course list (unless the Update Student Required Course Lists tool is run). 

To add a course requirement: 

1 Click the Add a course requirement link at the bottom of a course category 

listing. 

 

2 In the Add Course Requirement form, select the Course Category and Course to be 

added. 
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3 Check the Adjust Enrollment Total Credits/Hours box if you wish this course’s 

values to be added to the Credits Required and Hours Required fields on the 

Progress tab of the Enrollment folder. 

 

4 Click OK to close the form and refresh the Degree Progress Audit.  The added 

course appears with a blue course code link and the options to waive the 

requirement or to undo the add and remove the course requirement. 

 

To waive a course requirement: 

1 Click the blue  link to open the Waive Course Requirement 

form.  Check the Adjust Enrollment Total Credits/Hours box if you want to deduct 

this course’s value in credits and contact hours from the totals on the Progress tab 

in the Enrollment folder. 
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2 Click OK to close the form.  When the Degree Progress Audit reopens, the course 

requirement appears in a Waived status. 

 

To undo the waive: 

1 Click the Waived – Undo Waive link to open the Undo Course Requirement Waive 

form.   
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2 Check the Adjust Enrollment Total Credits/Hours box as required. 

 

3 Click OK to close the form and refresh the Degree Progress Audit.  When the  

Degree Progress Audit reloads, the course requirement is restored. 

To undo the add: 

1 Click the blue Undo Add link.  The following message appears: 

 

2 Click Yes to proceed, and the following message appears: 

  

3 Click OK to refresh the Degree Progress Audit, where the course requirement is 

removed. 

NOTE:  You must edit the Hours Required and Credits Required fields on the 

Progress tab in the Enrollment folder to keep it synchronized with the Degree 

Progress Audit; it should match the internal total of the Credits Required 

column in the Course Categories section.  (Remember that the Credits 

Required field in the Program Details section is not an internal total; it is 

populated by the Credits Required field in the Enrollment folder.) 
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Requirement Rules 

Degree Progress Audit permits you to attach requirement rules that a student’s course 

choices must satisfy.  These rules are defined at Lists > Academic Records > 

Requirement Rules, and can require that students complete a certain number of credits 

or courses that either fall into specified course levels or possess certain course attributes. 

To add a requirement rule: 

1 Click the blue  link to open the Add Requirement Rule form. 

2 Select the rule to be added. 

 

3 Indicate whether the rule is to be applied across the program or to a particular 

course category (select the category) or concentration (select the concentration).  

4 Enter comments as required. 

5 Click OK to close the form and apply the rule. 

6 When the Degree Progress Audit refreshes, the rule appears in the Requirement 

Rules Summary, along with links to undo the add or to waive the rule.   

Below the rule details is a list of the student’s taken courses (by code) that have 

been applied toward satisfying the rule. 
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Audit Folder 

The Audit folder tracks changes made to the student’s final grades, changes in the 

student’s course statuses, and changes in the student’s SAP status.  Each entry displays 

“before” and “after” values, as well as the date and the author for each change. 

On each tab of the folder, you can click on a column header to sort the entries by that 

column’s values.  The lower left corner of the form indicates the sort method selected. 

Grade Audit Tab 

This tab displays changes in student final grades.  The grid contains columns for 

Property, Old Value, New Value, Date Changed, and User Name. 
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Course Status Change Audit Tab 

Filters include fields for date ranges and the action taken (e.g., Add, Drop, Register, etc.).  

The grid contains the following columns:  Course Code, Course Description, Term, Old 

Status, New Status, Date Changed, Reason, User Name, Credits, Action, and LDA.  Click 

the Print button to see the Course Status Change Audit report. 

 

SAP Audit Tab 

The grid contains the following columns:  Term, Units Earned, Units Attempted, GPA, 

CGPA, Previous SAP Status, New SAP Status, Date Changed, User Name, Checkpoint, 

Hours Attended, Percent completed, Term sequence, and Failed SAP sequence.  Click the 

Print button to see the Student SAP Audit report. 
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Fees Folder 

The Fees folder allows you to view, add, and edit the enrollment fees for the student. You 

can select from the list of enrollment fees applicable for the Enrollment and enter 

amounts to be charged for each kind of fee. At the time the student is enrolled, the fees 

listed here are recorded in the student's receivable account. 
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Degrees, Honors and Comments Folder 

If a student holds previously-awarded degrees from your school, you can view the type of 

degree conferred, the date the degree was awarded, and the date the degree was verified 

(cleared) by the institution. 

 

Note: The Date-Cleared field must be completed before the degree prints on the 

student’s transcript. 

You can also view any term-specific honors that the student has earned, such as 

President’s List or Dean’s List, by clicking the Term–Comments and Honors tab. 
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School Fields Folder 

The School Fields folder displays unique fields set up for use within your institution. 

These fields are designed to collect information that is not captured elsewhere in 

CampusVue.   

This is but one example; your institution’s School Fields folder will vary: 
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Transfer Credits Folder 

The Transfer Credits folder is an additional place to post transfer credits, or to review 

requests for transfer credit.  

Each line in the grid represents a request for transfer credit.  Select a line to review the 

status of the request in the detail fields at the bottom of the form.  Click Edit and change 

the status from “Submitted” to “Approved” to grant transfer credit. 

 

To add a request for transfer credit, click Add.  Complete all relevant information and 

then click Save. 

Note:  If the source college is not available in the search form, you can add a college to 

the list with the Add College button.  Use the Add Course button to add a course to the 

list of courses associated with a college. 
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Click the Add Relationship button to permanently pair an incoming course from another 

institution with a course on your campus.  Once the relationship has been established, 

transfer credit will always be approved for requests citing that course and source 

institution. 
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Placement Info Folder 

You can use the Placement Info folder to view the placement data for the student. 
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Academic Records Daily Menu 

The Daily menu helps you perform processes that affect more than one student at a time. 

The Daily menu provides the batch processes performed within the Academic Records 

department, such as scheduling, registering, reporting attendance and grades, and 

determining student satisfactory academic progress (SAP). 

 

These batch processes are discussed below. 
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Create an Alumni Student Record 

If you have the appropriate permissions in CampusVue, you can create master records in 

the CampusVue database for students who graduated before your school migrated to 

CampusVue. Records for such students may not exist in the current database, depending 

on how long ago they graduated and how much historical data was included in the initial 

data conversion (and/or data entry process). 

The newly-created alumni record serves as a skeleton record for the student and allows 

further work in the Placement module. 

To create an alumni student record: 

7 Select Daily > Academic Records > Create Student Alumni Record to display 

the Create an Alumni Student Record form. This form is a four-step wizard with 

fields to enter basic information about the former student. 

 

8 When the process is complete, the system displays a message confirming that the 

student record was created successfully. A student master record has been created 

and the individual can be found via the Student Search form. 
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Document Tracking 

Document Tracking helps you monitor the status of the Academic Records-related 

documents that are necessary for processing student records. These documents may be 

requested from students, family members, schools previously attended, or other persons 

or organizations connected with the student. 

 

Note: The lists of documents are set up by the System Administrator and assigned 

by authorized users to each student record. The student’s Documents folder 

displays the progression of a document through statuses such as Requested, 

Required, and On File, along with associated dates. 

Note that the Document tracking form (Daily >Academic Records > Document 

Tracking) differs from the Documents folder (View > Contact Manager > 

Documents). A student’s Documents folder displays all documents related to that 

student, and they can be updated individually. The batch process at Daily >Academic 

Records > Document Tracking displays all students related to a given document. 

The Document Tracking form works with the Documents folder to display all students 

whose Documents folder contains the selected document in the status you specify. You 

can update document statuses and dates directly from this form. 
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Schedule Classes 

Use the Schedule Classes batch process to create a class schedule, which includes data on 

instructors, times and days of the week that classes meet, classroom configuration, and 

availability. Courses offered multiple times within the same schedule can be identified by 

different section numbers. 

To schedule classes: 

1 Select Daily > Academic Records > Schedule Classes to display the Class 

Scheduling form. 

 

2 If you have selected a default term, that term’s schedule will appear in the grid; 

otherwise, enter the desired term to display any existing class schedule for the 

current campus. The campus name appears in the title bar at the top of the form. 

3 To reduce the amount of data displayed, use the filter list boxes in the lower left 

corner of the form. The filters available are Term, Course, and Instructor. 

4 To edit an existing class section, highlight the section and click Edit to open the 

Class Schedule form. This form contains current data about the class section. 
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5 Click New add a class section. The blank Class Schedule form that opens already 

contains the name and corresponding Start Date and End Date for the term. 

Complete the form as described below. 

Note: The New button is disabled if the course is defined as a “Dependent” 

course. This will prevent a course section from being scheduled if the 

defined "Parent" course has not been scheduled for the selected term. In 

this instance the following message will appear: "There are no parent 

courses currently scheduled for the term for this course. This course 

section cannot be added to the term class schedule until at least 1 parent 

course has been scheduled." Click OK to close the message window. 
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Complete each field on the Class Schedule form: 

� Term - The term in which the class section will be offered. 

� Course - The course that is being taught in the class section. 

� Teacher - The instructor who will teach the class. 

� Section - The section number, if the course is offered multiple times within this class 

schedule (alphabetic and/or numeric characters). 

� Description - The description of the course (may be edited). 

� Start Date - The date on which the class section will start (defaults to term start date, 

but can be edited). 

� End Date - The last day of the class section (defaults to term end date, but can be 

edited). 

� Max. Students - The maximum number of students who can be registered for the 

class. (Users with the necessary security permission may override this number at the 

time of registration.) 

� Att. Type - This determines how attendance will be recorded for the class section 

� Select Time Absent - All (designed for classes with defined meeting length) to 

record only the values of minutes absent. The system determines and enters time 

attended values. 

� Select Time Present - Only (designed for classes with no defined meeting 

length), to record only positive time attended. The system does not enter time 

absent. 
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� Select Time Present - All (designed for classes with defined meeting length) to 

record positive time attended. The system determines and enters time absent 

values. 

� Blind Grading Required - Enable this option if this class will be using blind grade 
IDs to conceal student names for this class. 

� Section Delivery Method – Select the type of class. 

� Secondary Instructors - Used to assign and track additional instructors for a class. 

� Fill Schedule from period - If you have designed class periods to reflect the 
combination of days and time of day necessary to schedule class sections, you can 

enable this option to fill in that information from the period table. 

� Class meets at various Days/Times - Enable this option if the class section does not 
have a regular schedule of meeting days and times. 

� Requires Audit Advisement - Enable this option if the student requires audit 
advisement to register for this course (for Portal registration). 

� Active - Enable or disable the Active flag as required. 

� The Schedule tab: 

 

� Day of Week - The day(s) of the week on which this class section will meet. 

� Room Code, Room #, Room Description - The details of the room(s) in which 

the class section will meet. 

� Time - The time(s) at which the class will meet. You can enter times that are not 

on the list. 

� Length - Enter the number of minutes for which the class will meet. If a student 

is given credit for an hour, even though there is a ten-minute break, enter 60. 

� The Class Comments tab:  
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Enter comments to be printed on students' schedules registered for this class section. 

� The Attendance Rules tab: 

 

� Auto Drop After - Enter any or all of the three comparison values: 

� Cum. Hrs. - Cumulative hours absent that drop the student from class. 

� Cons. Hrs. - Consecutive hours absent that drop the student from class. 

� % Absent - The percent of total scheduled hours that, if posted as 

absent, drop the student from class. A value of zero results in no warning 

based on percentage. 

� Absence Warning - Enter any of the three comparison values:  

� Cum. Hrs. - Cumulative hours absent that will set a warning flag on the 

student class schedule and rosters. 

� Cons. Hrs. - Consecutive hours absent that will set a warning flag n the 

student class schedule and rosters. 

� % Absent - The percent of total scheduled hours that, if posted as 

absent, set a warning flag on the student class schedule. A value of zero 

results in no warning based on percentage. 

� Makeup Hour: Enter either Hours or a Percentage for the maximum number of 

hours a student is allowed to make up for this class. 

� The Waitlist tab (for Portal registration): 
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� Allow Waitlist? - Enable this check box if wait listing is allowed.  

� Waitlist Max. Seats - the number of seats allowed to be waitlisted. 

NOTE:  For online classes, CampusVue can be configured to auto-add additional class sections if demand 
exceeds class max limits.  Setup > Campus Locations > Academic Records > Others tab.    

� The Portal Options tab: 

 

� Hide Faculty - Prevents faculty names from appearing in online forms.  

� Hide Location - Prevents the class location from appearing in online forms.  

� Secondary Teachers - Provides an area to specify the duties that each secondary 

instructor can perform. Enable check boxes for Post Attendance, Post Lesson, 

and/or Post Final Grades to allow the instructor to perform the task(s). 

� The LMS Options tab: 

Use this tab to configure the relationship and exchange of information between this 

class section and a third-party LMS vendor delivery system. 
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Adding “Online” sections with attendance requirements: 

1 Selecting the “Class meets at various Days/Times?” option will enable the 

checkbox just underneath it – “Student Specific Meeting Schedule.”  Checking this 

box will default the lower part of the form to the Attendance Rules tab, where an 

additional field appears at the far right:  Student Specific.   

 

When these selections are made, defining the meeting schedule is not an available 

feature at this time; however, the system will allow the configuration of a default 

meeting period time for each day of positive attendance posted.  

2 Enter a value between 1 and 999.  This value will be entered for the student when 

attendance is posted using A and P entries. 
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Maintaining Instructor-Course Relationships 

Schools can establish and maintain instructor/course relationships, thus facilitating the 

scheduling of courses to the proper instructors. A school will be able to associate 

instructors to a specific course (e.g., ENG101), to specific course code prefixes (for 

example, course codes beginning with “ENG”), and/or to courses based on Course Level 

(e.g., Undergraduate 300/400 Level). 

The following rules and features apply:  

� One or multiple instructors can be associated to a course.  

� One instructor (only) can be defined as the “Owner” of a specific course. 

� Any instructor/course association can be deleted or made inactive. 

� When the user is scheduling a class section for a course, only instructors 

associated to that course will appear in the instructor drop-down list.  (If no 

instructors have been assigned to the course, the system will default to “All” 

instructors.)  

� Staff members and staff groups can be given permission to override 

instructor/course associations.  

� Users can audit any changes made to instructor-assigned courses. 

� A report is provided for Instructor/Course allowable assignments. 

To associate one or more instructors to a particular course: 

1 Navigate to Daily > Academic Records > Associate Instructors to Courses to 

open the Associate Instructors/Owners to Courses wizard.  In Step 1, click the 

Select by Course radio button and click Next to proceed to Step 2. 
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2 In Step 2, the Select Campus filter will default to the campus in which you are 

working (change as required).  Select the course(s) to which you wish to associate 

your instructor(s) (use the optional Staff Group filter to filter the list of instructors). 

 

Click Next to proceed to Step 3. 

3 In Step 3, the grid at the top displays your selected course(s): 

 

With the desired course highlighted, select names from the list of Available 

Instructor(s) on the left and use the arrow to move them to the list of Associated 

Instructor(s) on the right.  Click Finish. 
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To associate one or more courses to a particular instructor: 

1 Navigate to Daily > Academic Records > Associate Instructors to Courses to 

open the Associate Instructors/Owners to Courses wizard.  In Step 1, click the 

Select by Instructor radio button and click Next to proceed to Step 2. 

 

2 In Step 2, the Select Campus filter will default to the campus in which you are 

working (change as required).  Select the instructor to which you wish to associate 

the courses.  Use the optional course filters as required, and click Next to proceed 

to Step 3. 
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3 In Step 3, the grid at the top displays your selected instructor(s): 

 

With the desired instructor highlighted, select courses from the list of Available 

Course(s) on the left and use the arrow to move them to the list of Associated 

Course(s) on the right.  Click Finish. 

To designate a course owner: 

1 Navigate to Daily > Academic Records > Associate Instructors to Courses to 

open the Associate Instructors/Owners to Courses wizard.  In Step 1, click the 

Select by Instructor radio button and click Next to proceed to Step 2. 
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2 In Step 2, the Select Campus filter will default to the campus in which you are 

working (change as required).  Click the Select by Owner down arrow to display a 

list of all staff members for the selected campus.  Select a course owner from the 

list.  Use the optional course filters as required, and click Next to proceed to Step 3. 

 

3 In Step 3, the designated course owner-to-be appears in the grid at the top. 

 

Select courses from the list of Available Course(s) on the left and use the arrow to 

move them to the “Currently Assigned” list on the right.  Click Finish. 
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Scheduling Unplanned Days Off 

In cases of bad weather or other emergencies, you have the option to cancel classes and 

configure CampusVue not to expect attendance to be recorded for them. 

To schedule unplanned days off: 

1 Select Daily > Academic Records > Schedule Classes to open the Class 

Scheduling form. 

2 Select the class section to be cancelled, and then click Unschedule. 

 

3 Enter the Date in the Class Unschedule Date form, and click Save. Attendance will 

not be required to be entered for that date for that class. 

 

Note: This procedure is not intended for regularly-scheduled holidays. Holidays 

should be entered in Lists > Academic Records > Calendar. Once a 

holiday is entered on the calendar, any class to be held on that day will 

automatically be “unscheduled” and no attendance will be required to be 

entered. 
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Scheduling Makeup Classes 

Sometimes an extra class session needs to be scheduled to make up for a bad weather day 

or other emergency class cancellation. 

To schedule makeup classes: 

1 Select Daily > Academic Records > Schedule Classes to display the Class 

Scheduling form. 

2 Find the class for which you need to schedule an alternate session and double-click 

it to open the Class Schedule form. 

3 Click Edit Detail to bring up the Class Schedule Calendar. 

  

4 Double-click the date that you need to change (i.e. either schedule or unschedule a 

class session) to open the Edit Class Day form.  
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5 Click Cancel Class to cancel the class session or Add to add a class session. 

6 Click Save to save the changes.  

Copy Class Schedule 

Use the Copy Class Schedule batch process to copy all class sections from a source term 

to a destination term, or to copy the data from one class section to another class section 

within the same term. 

To copy an entire term’s class schedule to another term: 

1 Select Daily > Academic Records > Copy Class Schedule to open the Copy Class 

wizard.  In Step 1 the wizard prompts you to select a campus and term whose 

schedule you wish to copy. Click Next >. 

 

Note: Use the drop-down list to select the Term. 
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2 In step 2 of the wizard, select the destination term for the schedule. If required, you 

can select a single class section whose detailed information you wish to copy to 

another section. Also, select whether you want the Rooms, Wait List Properties, 

and other attributes to be copied to the new term’s classes. 

 

3 Click Finish to close the wizard. 

Once the copy process is completed, verify for each class that the dates, times, locations, 

and instructors are valid for the new term or section. 

Define Term Registration Groups 

The Term Registration Groups batch process allows you to define groups of students for 

registration. For example, students can be divided into three groups based on whether 

their last name begins with A through H, I through P, and Q through Z.  By setting 

different registration dates for these groups, you can avoid having all students trying to 

register at the same time. Registration groups can also be defined by expected graduation 

date, Admissions Representative, etc. 

To define a term registration group: 

1 Select Daily > Academic Records > Define Term Registration Groups to open 

the Registration Groups for Term form. 
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2 Select the term code from the Term drop-down list. You can also click the ellipsis 

button (  ) to the right of the Term field to view the Term Selection form for 

easy term selection. 

The start and end dates for the selected term appear in the Start Date and End Date 

fields. 

3 Enter the dates and times for the start and end of the registration periods for the 

selected term into the Start Date and End Date fields in the Internal Registration 

fields and/or the On-Line Open Registration fields. 

4 Click Next to open the Select Registration Group Priority form. 
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5 Assign a numeric value from 0 through 999 to prioritize the groups. 

6 Click Next to open the Set Registration Group Dates form. 

 

7 Modify the start and end dates or times for the registration periods. The start date 

must occur on or before the term start date. The end date must occur on or before 

the term end date. 

8 Click Next to open the View Students in Registration Groups form. 
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9 Select a group from the drop-down list and click Refresh to view the students in 

the registration group. 

10 Click Next to open the Create Advisement Hold Groups form. 

 

If any registration groups have the Advisement option enabled, this form displays 

registration groups that will be on hold until the required advisement is conducted. 

11 Click Next to open the Generate Random Passwords form. 
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If the Password option is enabled, the form displays the registration groups that will 

require passwords for advisement. 

12 Click Next to open the Send Notification form. 

 

13 Use the check boxes to enable or disable the notification for each registration 

group. Select the activity used to notify the students from the Activity Template 

dropdown. 

14 Click Finish to save your changes and close the batch process. 

Registration Tracks 

You can set up an entire track of courses to be used for registration using the Registration 

Tracks form. The track will include the class sections that a student will take and the 

order in which the student will take them. A school can set up a different registration 

track for each start date or for each program version. 

To add a registration track: 

1 Select Daily > Academic Records > Setup Registration Tracks to open the 

Registration Tracks form. 
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2 Click Add to create a new track on the Registration Track form. 

 

3 Enter a Code and Description for the new registration track. 

4 Select a Campus Group that will use the registration track. 
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5 Select one or more Terms that will be included the registration track. Use the 

Terms and Program drop-down lists to add scheduled classes to the Class/Section 

Selection grid. 

6 Select a Program from which courses will be added to the Class/Section Selection 

grid. 

7 Click Add to List. The class sections required by the program in all the selected 

terms are added to the Class/Section Selection grid. 

8 To form your registration track, select the courses to be taken by the students in 

each term. 

9 Click Save to save the class sections you selected for your registration track. 

10 After saving the track, only the courses that were selected will appear in the grid. 

More courses can be added to the grid by selecting the program and/or term(s) to 

add and then selecting the class sections to add.  

Note: It is best to make any additions or changes to the registration track before 

registering students in it. 

11 Click Close to close the Registration Track form. 

Registration 

The CampusVue Registration Wizard makes it easy to register students into classes.  

There are two batch registration methods: 

� Track Registration: The system automatically registers students based on a 

configured track setup (see “Registration Tracks” above).  

� Term Registration: You select a term and class section, and the system displays a 

list of the students who have that course in a “Future” status in their Schedule folder. 

You then choose which students to register into the class section. 

Note: Students can also be individually registered in a class section by selecting the 

student and going to View > Academic Records > Schedule, highlighting a 

course and then clicking Register. 

Track Registration 

To register a batch of students in a class section by track: 

1 Select Daily > Academic Records > Registration to open the Registration 

Wizard. 
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2 Click Track Registration to open the “By Track” page of the wizard. 

 

3 Select the Track for which you want to register students. 

4 Click Next > to go to the third page of the registration wizard. This page displays a 

list of student groups from which you can choose one or more groups. 
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5 Select the group(s) to be included in the track registration from the Student Group 

Selection list. If you need to select students for registration individually, rather 

than by group, click Next >. 

To choose more than one group: 

� If the groups are listed together, click the first group name, then hold down the 

SHIFT key while you click the last group name. 

� If the groups to be selected are not listed together, hold down the CTRL key 

while clicking the group names to be included. 

� Click Clear Selection to unselect those groups that have been selected. 

6 Click Next > to go to the next page of the wizard. 



Academic Records Daily Menu  

CampusVue User Guide:  Administering Academic Records 90 

 

If you selected one or more student groups on the previous page, the names of the 

students who are being registered in the selected track(s) appear in the Students 

Selected grid on the right. 

If you chose to select students individually from the list of those eligible for the track, 

the students will be listed on the left under Select Students to Register. 

� To select a student for registration in the class section, either double-click the 

name of the student in the Select Students to Register column or select the 

student and click the right arrow button (  ). The student's name will be 

moved to the Students Selected column. 

7 To unselect a student for registration in the class section, either double-click the 

name of the student in the Students Selected column, or select the student and 

click the left arrow button (  ). The student's name will be moved to the Select 

Students to Register column. 

8 When you have selected the list of students for the class section, click Finish. Click 

OK on the confirmation message to acknowledge the message and close the 

wizard. 

Repeat steps 1 through 9 to register students in another track. 

Term Registration 

To register a batch of students in a class section by term: 

1 Select Daily > Academic Records > Registration to open the Registration 

Wizard. 
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2 Click Term Registration to open the first page of the Term Registration wizard. 

 

3 Select the Term for which the students are to be registered. All the course sections 

scheduled for the term will be listed in the grid. Columns in the grid include 

Course, Section, Description, Instructor, and Start Date. Click on a row in the 

grid to view the associated Instructor and Start Date. 
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The course section list can be sorted by clicking on the column headers. For example, 

to see all the course sections for a given instructor, scroll to the right until the 

Instructor column header is visible. Click the column header and scroll down the list 

until that instructor's courses appear. 

4 Select a class section by clicking once on the row containing the class section. The 

Class Section drop-down list shows all available scheduled classes for the selected 

term. 

5 In the Select Enrollments From area, select either All Campuses or a Selected 

Campus (select a campus from the drop-down list). Only the students that are 

enrolled or active in the selected campus(es) will be eligible for registration. Click 

Next > to advance to page two of the wizard. 

On page two of the Registration Wizard, the left side of the form contains the names 

of the students who are candidates to be registered for the selected course.  This list 

can be filtered using the fields labeled Shift, Student Group, and Registration 

Group.   



Academic Records Daily Menu  

CampusVue User Guide:  Administering Academic Records 93 

 

Click Registered Students to view the list of already-registered students. Students 

registered in a dependent course do not add to the count of registered students. 

6 To select a student for registration in the class section, select a student name from 

the list on the left and click the right arrow button ( ). The student's name will 

be moved to the Students Selected column. 

To deselect a student for registration in the class section, select a name from the list 

on the right and click the left arrow button ( ). The student's name will be moved 

to the Students Available column. 

You can also double-click a student’s name to move it from one list to the other. 

The Max Students box displays the maximum class size as defined in the class 

schedule.  When the # Registered counter reaches the maximum number of students 

allowed in the class section, registration is cut off (selected users may have override 

permissions). 

7 When you have finished selecting students for the class, click Finish. Click OK on 

the “Registration complete” message to close the form. 

NOTE:  You can configure an Overlapping Terms Validation Routine to prevent a student 

from being registered in a class section in a term that overlaps a term in which the 

student has a course (class section) in a Scheduled, Current, or Completed status.  

Attempting to register the student in an overlapping term will generate the error 

message “Terms are overlapping.  Cannot proceed.”  Navigate to Setup > Campus 

Locations > Add/Edit > Academic Records tab; check the “Prevent Registration in 

Overlapping Terms (Manual Registration Only)” checkbox to activate this feature. 
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Registration Validation 

Term Registration checks for the following five potential conflicts in the registration 

process. 

1 Maximum Students in Class: CampusVue checks the number of students 

registered for the class against the maximum allowed in the class. If the system 

detects that the maximum number of students allowed in the class section has been 

exceeded, it will not allow students to be registered. Adjustments to maximum 

students can be made from the Daily > Academic Records > Schedule Classes 

menu option. 

2 Prerequisites: If a student has not taken a required prerequisite course, a message 

will appear, depending on whether permission is granted to override the 

prerequisite requirement. 

3 Currently Taking: If the student is already registered for the class, a message will 

appear indicating that the student cannot be registered again. 

4 Already Taken: If the student has already taken the course, a message will appear 

asking if this class should be registered again as a retake. 

5 Conflicts: If the class being scheduled meets on the same day and time as another 

class that is already on the student's schedule, CampusVue will display the 

conflicting course(s). If you have the necessary authority, a message will ask if you 

want to override the conflict. If you do not have the authority to override the 

conflict, the current registration will be disallowed. 

Registration Bill 

This wizard helps you gather input and produce either student bills or a summary report. 

To run the Registration Bill wizard: 

1 Select Daily > Academic Records > Registration Bill to open the Registration 

Bill Wizard. 
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2 Use the multi-select control to select Billing Terms, Student Group, Program 

Version, and Student Start Date(s). 

3 Select the student’s statuses using the tree-view control. If you choose to search for 

a single student, then the other controls for batch selection will be disabled when 

the search form is closed. 

4 Click Next >> to go to Step 2 of the Registration Summary by Term Wizard. 

 

5 Choose the ID to print on the Student Bill. Use the check-box controls to select 

whether to include or exclude the choices shown.  The Print Student Schedule on 

Bill option is visible only if a single term has been selected. Text boxes are 

provided for Statement and Registration comments to print on the student bill (do 

not use special characters like & and < in your comments). These fields are 

defaulted using the defaults on the campus you are logged into. If you check the 

Print Payment Due Date, then you will be required to enter a date. This date is 

printed on each bill. The Add/Drop Date defaults to the add/drop date for the term 

if a single term is selected. 

6 Click Next >> to go to Step 3 of the Registration Summary by Term Wizard. 
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7 The Billing Information group determines the charges source. Aid Status to 

Include is determined by the check boxes in this group. If you select Print 

Expected funding through specified term, you can specify only one term. 

CampusVue gathers disbursements that have an expected date on or before the end 

date of the term selected. 

8 Click Next >> to go to Step 4 of the Registration Summary by Term Wizard. 

 

9 A summary grid shows the students who match your selection criteria from Step 1. 

You can choose to print a summary and/or bills. The Finish and Cancel buttons 

confirm that you want to close the form. The charges column lists the 

Actual/Expected charges calculated for each student for the term(s) specified. 

Attendance 

CampusVue provides many process efficiencies in the area of recording attendance. Your 

institution can enable instructors to post attendance directly to CampusVue via a Web 

interface, or you may print rosters from which to post attendance within CampusVue by 

following the steps given below. 

Rosters 

Rosters provide instructors with a convenient form for taking attendance in their class 

sections. Use the Attendance Roster wizard to select a group of class sections for which 

to print rosters. Each roster will have a grid for recording attendance for up to ten class 

meetings. The instructor can indicate a student's attendance for each class meeting.  

To print Attendance Rosters for class sections: 

1 Select Daily > Academic Records > Attendance > Rosters to open the 

Attendance Roster wizard. 
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2 Select the Term (required).  

3 Optionally, select an Instructor, Shift, Course, or Section. If you do not make 

selections in these fields, rosters will be printed for all courses. 

4 Select or enter a Date Range (required).  As rosters are typically printed a week at 

a time, the first field by default shows the beginning day of the week. The program 

defaults to the closest Monday to the current system date. 

5 Click Next > to move to the next step of the wizard. 

 

6 Select the type of Student ID to Print (required). 
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7 Enable or disable the options to Include Dropped Students, Include LOA 

Students, Include rosters for unscheduled sections, and Print Cross-listed 

course sections. 

8 Select a Sort Roster option (required): either Sort By Instructor or Sort By 

Room. 

9 Click Finish to preview the roster. The sample below shows one week (Aug 1-7) of 

a class that meets twice weekly. 

 

10 View or print the rosters as required. Close the Report Viewer to complete the 

Attendance Roster procedure. 

Record Attendance 

The Record Attendance option provides a tool for recording daily attendance in class 

sections. You can choose the term, class section, and date range for the attendance to be 

posted. The attendance that you enter will be determined by the Attendance Type 

selected in the Class Schedule form. 

To record class section attendance: 

1 Select Daily > Academic Records > Attendance > Record Attendance to open 

the Attendance Recording form. 
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2 Select a Term code from the drop-down list to display the related description. 

3 Click the ellipsis button ( ) to select a course and section, and then click OK. 
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4 Select a date range for recording attendance. Note that the first field of the date 

range defaults to the earliest date for which attendance has not been entered, and 

the second date field defaults to one week later. You can change the date range as 

required; for example, you can go back, if necessary, to earlier dates in order to 

post changes to previously recorded attendance – unless, of course the term has 

been closed. Enter the dates in the date range for which attendance is to be posted. 

Note: Do not include dates for which attendance is not required or prepared to 

be recorded. Depending on the Attendance Type, the system may 

automatically post time present or absent based on empty cells. 

5 Click Build List to view a grid for recording attendance. 
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Each row in the grid contains a student’s name, the student's status in the class, and a 

cell for each meeting in the date range. Holidays are not included. 

Note: CampusVue does not include holidays in actual school days since there are 

no class meetings; therefore, students do not get credit for attending 

classes, and there is no expectation for attendance to be posted. One 

extra row appears at the bottom for technical reasons. 

6 Enter the time absent, time present, or units for each date for each student as 

indicated under the date range 

� Enter an A (upper- or lower-case), if the student was absent and CampusVue
 
will 

convert it to the number of minutes scheduled for the class.  

� Enter a P (upper- or lower-case) if the student was present for the entire class 

period, and CampusVue will credit the student with being present for the number 

of minutes scheduled for the class period. 

� Alternatively, you can enter the number of minutes scheduled for the class.  

� If a student has an excused absence, enter an E (upper or lower case) to record an 

excused absence for the scheduled time of the class. 

� To record a "tardy" in the "Time Absent" scenario, simply enter the number of 

minutes that the student missed. In other words, if the student was 15 minutes 

late to class, enter 15. 
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Attendance is always posted in the time variable configured in the scheduling of each 

individual class. 

7 Click Save to save the posted attendance data. 

Note: If all students were present in a class section, you still need to open the 

Attendance Recording form and click Save to record the attendance. 

Attendance for a selected class section can also be posted by going to Daily > Academic 

Records > Schedule Classes > Attendance. 

Record Attendance Dates 

If your school does not keep attendance records for each meeting of a class section, you 

can use the Record Attendance Dates form to record the students' enrollment status, 

actual start date in the class section, and the Last Date of Attendance (LDA) in the class 

section. 

To record attendance dates for a class section in which no regular attendance is 

posted: 

1 Select Daily > Academic Records > Attendance > Record Attendance Dates to 

open the Record Attendance Dates form. 

 

2 Select the Term for which attendance dates are to be recorded. 



Academic Records Daily Menu  

CampusVue User Guide:  Administering Academic Records 103 

3 Select a class section for which attendance dates are to be recorded. The form 

displays the course description and the instructor's name for the class section. 

4 Click Build List to display the student roster grid for the class section. 

 

5 Enter the Enrollment Status, Actual Start Date, and LDA for each student. 

6 Click Save to save the data. 

7 Click Close to close the form. 

Grade Book 

You can use the Grade Book form to post lessons and exam grades for a class section. If 

the courses are planned and set up with distinct components such as lessons, book 

reports, exams, and so on, the Grade Book lets you track the students' progress. The form 

is laid out in a spreadsheet format with the lesson/exam codes across the columns and the 

students in the rows. 

Note: To navigate around the Grade Book grid, use the ARROW keys to move from 

one cell to another and the ENTER key to edit the grade. Press the TAB key to 

exit from the grid. 
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To post lesson and exam grades using the grade book: 

1 Select Daily > Academic Records > Grade Book to open the Grade Book form. 

 

2 Select the Term for which lesson or exam grades are to be posted, and the term 

description appears. You can also click the ellipsis button ( ) on the right of the 

Term field to view the Term Selection form for easy term selection. 

3 Select the class section for which lesson or exam grades are to be posted. The class 

section description, Instructor name, and begin/end dates appear in the form. 

4 Click Build List. The spreadsheet will display the lessons and exams (as column 

headers), students (as row headers), and any previously posted grades in the grid. 
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5 Enter the grades for lessons and exams by clicking a cell and typing the grade.  

6 Double-click a row to open that student's Student Master form. 

7 Click Save to save the grades you have posted. 

Midterm Grades 

You can post midterm grades for a student using the Midterm Grade Recording form. 

To post midterm grades: 

1 Select Daily >Academic Record > Midterm Grade to open the Midterm Grade 

Recording form. 
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2 Select the Term for which midterm grades are to be posted. 

3 Select the class section for which the midterm grades are to be posted. The course 

instructor’s name appears. 

4 Click Build List. 

5 Select the student from the Student Name list and post numeric and letter grades 

for the students in the Numeric Grade and/or Letter Grade columns. 

6 Click Posted/Unposted Midterm Grades to open the Report Selection form that 

will lead to a report in which you can view the number of posted and unposted 

midterm grades for a particular course.  

7 Select Yes, No, or Both from the Grade Posted drop-down list to view 

posted/unposted grades or both types of grades. 
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8 Click Preview to view the Posted/Unposted Midterm Grades report. 

 

9 Click Save on the Midterm Grade Recording form to save the midterm grades you 

posted. 

Final Grades 

Final grades for class sections can be batch-posted using the Final Grade Recording form. 

Alternatively, final grades for an individual student can be posted using the student’s 

Final Grades folder (View > Academic Records > Final Grades). 

To post final grades for a class section: 

1 Select Daily > Academic Records > Final Grades to open the Final Grade 

Recording form.  

2 Select the Term for which grades are to be posted. 
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3 Select the Class Section for which grades are to be posted. The class section 

description, instructor's name, and beginning and ending dates appear. 

4 If you need to see which final grades have already been posted, enable the Include 

Students with Grades Posted check box. The default is to show all students. 

Disable the check box to see only those students who have not had grades posted. 

5 Click Build List. A grid opens with columns labeled Student Name, Status, Class 

Status, Numeric Grade, Letter Grade, Speed, and Grade Comments. 

� Student Name: list is controlled by your check-box choices. 

Note: The form allows you to size the Student Name column (and other 

columns) to accommodate long entries. 

� Status: the student’s present school status from the Student Master form. 

� Class Status: the student’s present course status – current, scheduled, drop, 

cancel, or complete. 

� Numeric Grade: the numeric grade awarded the student whose name appears on 

the row. If your institution does not award numeric grades, this cell is blank. 

� Letter Grade: the letter grade awarded the student whose name appears on the 

row. If a numeric grade has been entered, it will be converted to a letter grade 

according to the grading scale associated with the student’s program version. 

� Speed: This field is a free-text numeric field used to record such data as typing or 

transcription speed. 

� Grade Comments: Displays instructor comments or other information regarding 

a student's grade. 



Academic Records Daily Menu  

CampusVue User Guide:  Administering Academic Records 109 

 

6 Enter the Numeric Grade and/or Letter Grade for each student on the roster.  

Letter grades can be typed into the cell, or selected from the list box that appears 

when the insertion point is in a letter grade cell.  Letter Grades will be converted 

to upper case during data entry. It is not necessary to enter grades for all students in 

the same session; it is possible to close the grading form and come back at a later 

date with more grades or with changes. 

7 Enter Speed if this parameter is appropriate for the class. 

8 Enter Grade Comments as needed. 

Note: Grade comments print directly on the student’s transcript. 

9 Click Save to save the entries. 

Once you have saved the final grades, the Date Grade Posted field is updated with the 

final grades for students. This date indicates the actual system date that the grade letter 

was recorded. This date is used to produce grade reports. 

The Date Completed field will be updated with the end date for the course. 

Honors and Comments 

This option is used to assign honors to a student or a group of students. You can select 

the student or the group of students, the term, and the honor to be awarded. The Term 

Summary Information (View > Academic Records > Enrollment > Term Summary) is 

updated for each student selected. 
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An easy way to create an Honors group based on GPA is to run the GPA Average Range 

report and save the results as a group. For example, save the students with GPAs of 3.5 or 

higher as “Fall 2004 Deans List.” If you are assigning honors to a student group, be sure 

to update the list of students in the group before executing this procedure. 

To post Honors:  

1 Select Daily > Academic Records > Honors and Comments to open the Honors 

and Comments wizard. 

 

2 Select the Student or Student Group to whom honors are being assigned. If 

necessary, click Search to find a student. If you use the search tool, double-click a 

student name in the search results to insert that student's name in the Student field. 

3 Select the Term for which the honors are being assigned. 

4 Select the Honor Code. 

5 Enter Term Comments, if required. 

6 Click Next to go to the second page of the wizard. 
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7 Review the list of students. If necessary, deselect students by highlighting a name 

and clicking Delete Student to remove them from the list. 

8 Click Finish to process the assignment of honors to the selected students and close 

the form. 

Scanning Services 

Scanning Services provides daily scanning procedures include printing of attendance and 

final grade forms, scanning of marked forms, and roster maintenance. This option is only 

available for use if you use scanning services, such as SCANTRON®. 

To use Scanning Services: 

1 Select Daily > Academic Records > Scanning Services to open the Scanning 

Services form. 

Select the Print Rosters tab to print rosters for final grades, midterm grades, or 

attendance.  

You should preprint SCANTRON® forms for the rosters to be printed. While it is 

possible to print the rosters on plain paper for test purposes, plain paper rosters 

cannot be scanned by the ScanMark™ optical mark reader (OMR). Note that it is not 

necessary to have an OMR connected to your PC to print the rosters. They are printed 

on your default report printer. 

 



Academic Records Daily Menu  

CampusVue User Guide:  Administering Academic Records 112 

 

2 Select the Scan Rosters tab to scan either Final Grades rosters or Attendance 

rosters.  

 

3 Select the Roster Maintenance tab to add students to a previously printed roster. 

This form allows the class section instructor to "write in" a new student at the 

bottom of a previously printed roster. 



Academic Records Daily Menu  

CampusVue User Guide:  Administering Academic Records 113 

 

 

Instructor Maintenance 

The Instructor Maintenance form enables staff members at campus levels to add new 

instructors and update information for existing staff members. 
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Status Change 

CampusVue allows you to change the status of a single student (described here) or a 

group of students (for example, pending graduates – see Batch Status Change below).  

To change the status of an individual student: 

1 Select Daily > Academic Records > Status Change to open the Enrollment Status 

Change form. 

 

2 Select or find the Student whose status is to be changed. 

3 Select the Enrollment in which the student's status is to be changed, and the 

student's Current Status appears. 

4 Select the New Status for the student from the drop-down list.  

You can only change the status to one of the statuses available in the drop-down list. 

This list is controlled by the policies of acceptable status changes within your 

institution. 

5 Select a Reason from the drop-down list. 
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The Reason field is initially disabled, but may be activated if the New Status 

selected requires a reason to be entered. If so, the background color of the Reason 

field will change to green. If no reason is required, the Reason field will remain 

disabled. 

6 Enter any Comments necessary to explain the change of status. 

7 Click OK to save the status change. Click OK on the confirmation message to 

acknowledge the message and close the form. 

Batch Status Change 

You can use the Batch Status Change form to change the school status for multiple 

students who share a common current school status and need to be moved to a common 

“new” school status.  

You can also perform a status change on a student group. CampusVue includes logic to 

check for hold codes, verify status change rules, and create exception reports for students 

in the group who do not meet the conditions required for the selected status change. 
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To change the status for multiple students: 

1 Select Daily > Academic Records > Batch Status Change to open the Batch 

Status Change form. 

 

2 The default Campus appears in the form. To change the Campus, you must 

change the campus session default. 

3 Select the Program code (required), Date Fields (optional), Current Status 

(required), Student Group (optional) and New Status (required). Depending upon 

the selections, the Reason and Date fields may also be required in order to move to 

the next screen. You can also record Comments to explain why this status change 

is being made. 

4 Click Next. CampusVue checks for hold codes, verifies status change rules, and 

displays a list of students who meet the conditions required for the selected status 

change. 
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5 Click Print to open the Report Selection form, and then click the Print Preview 

button to view the list of students affected by the status change. 

6 Enable the corresponding check-box in the Omit column to abort the status change 

for a student. 

7 Click Save to save the status changes. A message will appear if any of the student 

statuses cannot be changed. 

8 A confirmation message appears when the status change process is complete. Click 

OK to acknowledge the confirmation. 

Close/Reopen Term 

You can use the Close/Reopen Term function to close terms after all attendance and 

final grades have been entered.  A closed term’s data cannot be changed without the 

proper authorization. 

To close an open term: 

1 Select Daily > Academic Records > Close/Reopen Terms to open the 

Close/Reopen Term form. 

2 Select the term(s) to close and then click Save. The terms are now closed and no 

administrative changes can be made to the terms. 

3 To reopen a term, select the term and then click Reopen Terms/ 
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Population Analysis/IPEDS Enrollment Survey 

The Population Analysis supports the IPEDS Fall Enrollment Survey report as well as 

many accrediting agency reports. The format for this report is called a “cube” report.  

The cube report format permits you to manipulate the rows and columns, preview and 

print the data in spreadsheet format, create and print a graph, export the data to Excel, or 

save the results to a file. The cube report opens with one row for each program version in 

the school. For each program version, there are columns for beginning population, new 

starts, re-entry students, transfers in, transfers out, incompletes, drops, completes, 

Standard Period of Non-Enrollment (SPN), graduates, and ending population. Additional 

variables include campus, student status, shift, lead source, admissions rep code, student 

name, SSN, ethnic code, gender, zip code, enrollment status, grade level, degree, and age 

bracket. 
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To run the Population Analysis cube report:  

1 Select Daily > Academic Records > Population Analysis/IPEDS Enrollment 

Survey to open the Population Analysis form. 

 

2 Enter the Low Date, High Date, Campus Group, and Program Group for which 

to run the analysis. Enable other check-boxes as required. 

3 Click Display to run the Population Analysis cube report. When the calculations 

are finished, the cube report appears. 

 

The available variables in the cube report include Campus, Status (of student in 

school), Age Bracket, Shift, Lead Source, Rep Code, Student Name, SSN, Race 
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Code, Gender, State, Zip, Grade Level Code, Degree Code, Program Version, 

and Enrollment Status. 

4 Click Preview to view a preview of the spreadsheet report with the data from the 

cube report. The report can be formatted to a limited extent and printed. 

5 Click Excel to transfer the data to an Excel spreadsheet. 

6 Click Save to save a copy of the Population Analysis data. A confirmation message 

shows the name and location of the saved cube file. 

7 Enable or disable Show Totals as required. 

8 Click Exit to close the Population Analysis Cube. 

9 Click Close to close the selection form. 

IPEDS-Completions Survey 

This IPEDS-Completions Survey cube report provides information to help you complete 

the IPEDS-C Form.  

To run the IPEDS Completions Survey cube report:  

1 Select Daily > Academic Records > IPEDS-Completions Survey to open the 

IPEDS-Completions Survey form. 

 

2 Select the Low Date and High Date. The date range is "Enrolled As Of Date 

Range" similar to that on the population analysis. 

3 Select the Campus Group for which to run the report. 

4 Click Display to open the cube report. 
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The available data variables for this cube report are Student Name, SSN, Campus 

Code, Ethnicity, Gender, Grad Date, and Degree. 

Arrange the data elements on the horizontal and vertical axes of the grid as required 

to obtain the analysis of the data. 

5 Click Close to close the report. 

6 Click Close to close the IPEDS Completions Survey form. 

Satisfactory Academic Progress (SAP)  

The SAP wizard calculates satisfactory academic progress based on tables that are 

configured at Lists > Academic Records > SAP.  You can calculate SAP manually at 

any time, or configure it to run automatically. The process updates the records of the 

affected students with the results of the latest calculation, and can be configured to 

change students’ statuses, e.g., to Probation or Recommend Suspension.  The SAP 

indicator for a selected student can be seen at View > Academic Records > Enrollment 

> Progress tab. 

SAP can be configured to run automatically after the end of a term and be repeated for a 

specific length of time after the term without any intervention from users.  You can 

configure SAP to exclude certain SAP statuses from both manual and automatic 

processing. 

Individual campuses can limit the period after a term during which automated or manual 

SAP processing may occur.  The campus setting may be overridden for specific terms.  

Specific users may be given authority to perform manual SAP processing outside of the 

defined SAP processing period. 
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To calculate SAP on demand: 

1 Select Daily > Academic Records > Satisfactory Academic Progress to open the 

SAP wizard. 

 

 

SAP wizard calculates SAP for students in the Active status category in the default 

campus. 

2 If you are calculating SAP for an individual student, click Search to find the 

student and automatically populate the Single field. 

If you are calculating SAP for a specific group of students, select the group from 

the Group drop-down list. 

3 Select if the calculation is to be based on terms (enable the Term Based radio 

button) or cumulative (enable the Cumulative radio button). 

4 Select the Term(s) for which you need to calculate SAP or enter a Term Sequence 

Range. Enable or disable Only show active terms as you require. 

5 Select the Shift for which SAP is to be calculated. If you do not select a shift, all 

shifts will be calculated. 

6 Select the beginning date and end date of the Out of School Date Range, if 

applicable. 

7 Click Next > to go to the second page of the wizard.  If any student gathered in the 

process has a term ending date for which the allowable SAP calculation period has 

expired, you will get the following message before the grid populates with the 

results of SAP processing: 
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Click Yes or No as required. 

8 The grid on Page 2 of the wizard displays all students gathered in this batch and 

their SAP results for the selected term and each subsequent term up to and 

including the most recently completed term. If the SAP check box for a student is 

enabled, the student is making SAP. If the check box is disabled, the student is not 

making SAP. The SAP Status column displays the student’s status as it will be 

updated in the Enrollment folder. 

 

Select a student to see additional information about the student’s SAP status in the 

box below the grid.  Filter the list with the Filter Printout by SAP Status down-

arrow.  Check the Create Letter Activities checkbox to send a letter to each student 

in the list; select the letter to be sent by clicking the enabled down-arrow to display 

a list of Contact Manager letter activities.   

Users with the necessary permission (granted at Setup > Staff > User Info tab > 

Academic Records tab) can override a student’s calculated SAP status by 

checking or clearing the SAP checkbox and selecting an alternate SAP status.  The 

overrides will be saved and shown in the SAP report.  The next time SAP is 

calculated, the student will be re-evaluated and any previous overrides will be 

overwritten, based on the new calculation. 
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9 Click Print to print a list of the results of the SAP calculation, including any 

overrides. You can filter the results by selecting a status from the Filter Printout 

by SAP Status drop-down list. 

 

10 Click Finish to complete the SAP process. CampusVue will ask:   

 

11 Click Yes to update student records and display a confirmation message that the 

process is complete.  (Click No to return to the SAP wizard.) 

 

12 Click Yes if you wish to print the SAP Report, or click No to close the message 

and the SAP wizard. 

To configure SAP to run automatically: 

1 Configure and activate the SQL job related to automated SAP processing.  Contact 

your system administrator or CampusVue Support for assistance. 

CAUTION:  Do not proceed to Step 2 until the SQL job is activated. 
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2 Navigate to Setup > Campus Locations > Academic Records > 

SAP/Grades/Registration and enable automated SAP reporting.   

 

3 Indicate the number of days following the term ending date to continue SAP 

calculation.  If the field is left blank, no automated processing will occur, but SAP 

may be processed manually at any time; if n=zero, automated and manual SAP 

processing may occur on the last day of the term;  if n=1 or greater, automated and 

manual SAP may occur up to n days after the term end date.   

This number can be overridden for a specific term by entering a different number 

on the Length/Relationships tab of the Term Code Setup form – see screenshot 

below. 
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Users will normally only be able to calculate SAP manually for the defined period 

after the term end date.  If individual staff members or staff groups will perform 

SAP calculations outside of these dates, they must be given permission at Setup > 

Staff > User Info > Academic Records. 

4 Open the SAP Status Code Setup form for any SAP statuses that should be 

excluded from both manual and automatic SAP processing.  

   

Enable the “Exclude status from being recalculated” checkbox where applicable.  

In the above example, a campus may want a status of “SAP Appeal” to remain on a 

student's record and not be altered when SAP calculations are redone for the same 

time period. 

To view automated SAP results: 

1 Select Daily > Academic Records > Review Automated SAP Results to open the 

Review Automated SAP Calculations form. 
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2 Enter the processing date(s) and click Refresh to populate the grid with a list of 

automated SAP batches corresponding to those dates. 

 

3 Select a batch and click Review to open a Report Selection form in which you can 

configure the display of individual student SAP results for that batch. 
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4 Select your desired sort order and click Preview to display the SAP report. 
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Advanced Academic Records Functions 

Process Queued Transfers 

Transfers are initiated on an individual student basis from View > Academic Records > 

Enrollment.  The user recording the transfer can select whether to complete the transfer 

process “Now” or “Later” (i.e., at the end of the term). 

This menu option is used to process student transfers that have been queued to wait for a 

certain date before processing. You can view or print transfers currently waiting to be 

processed and/or cancel a queued transfer.  

To process queued transfers: 

1 Select Daily > Academic Records > Process Queued Transfers to open the 

Academic Records - Process Transfers form. 

 

2 Students are selected by default to be processed.  As only five queued transfers can 

be processed at one time, click Clear All to deselect the students and then select 

the student(s) you wish to process. 

In the example above, the first student cannot be transferred because he has course 

in Current and/or Scheduled statuses (see the note in blue).  His Process checkbox 

was unchecked by default. 
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3 To remove a student from the list, select the student name and then click Cancel 

Transfer. 

You can edit the Proc Date to a date later than the system date and disable the 

Process check box, or you can set the date to today’s date or earlier and enable the 

Process checkbox. 

4 Click Process Transfers. All transfer records with the Process checkbox enabled 

will be processed. 

5 When processing is complete, the form will remain open so that additional students 

can be selected for processing. 

Convert to Audit Course 

You can convert a Full Credit course being taken by a student to an Audit course.  

To convert a course to an audit course: 

1 Select the student. 

2 Select View > Academic Records > Schedule to open the Student Schedule form. 

3 Select the scheduled course and click Convert to Audit Course. 

 

4 Select the Effective Date for the course to become Audit, and then click OK.  
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� A message appears asking you to manually adjust the audit refund amount on the 

student's ledger card. A pending refund is added to the student ledger card. 

� The audit course fee amount is setup under Lists > Academic Records > 

Courses > Course Fees. If no audit amount exists, then no adjustment is 

required. 

� If the auto charge billing method is used, the adjustment is generated 

automatically. 

Note: If the selected Effective Date is later than the Audit Designation 

Deadline date for the associated term, a warning message appears. In 

such a case, the student cannot be registered if you do not have the 

permission to override the Audit Designation Deadline date for the 

course. 

 

Returning Students 

You can use the Reentry Wizard to re-enroll students who have the status of Cancelled, 

No-Show, Drop, or Withdraw. For drops and withdraws, even if the students are 

returning to take a different program version from their original enrollment, you must re-

enroll them in their original program version then transfer them to the new program. This 

is necessary for correct IPEDS reporting. 

To perform the reentry process: 

1 Select the student for whom the reentry is to be performed. 

2 Select View > Academic Records > Enrollment to open the student’s Enrollment 

form. 

3 Select a course with the School Status of Drop, and then click Reentry to open 

the Reentry wizard. 
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4 Select from a list of valid Start Dates (if validation to start date calendar is in use). 

Assign a new future School Status for the enrollment, and enter the Shift and 

Academic Advisor as required. 

 

5 Click Next >> to go to Step 2 of the wizard. 
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6 Enable the Edit Fees after save check box to edit the fees after the reentry process. 

7 Click Next >> to go to Step 3 of the wizard. 

 

8 Review the new course schedule, based on the new Enrollment Start Date. The 

class schedule displays classes on the student current schedule where the status is 

not Future. 

9 Click Next >> to go to Step 4 of the wizard. 
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10 Click Finish to process the Reentry.  If you selected to edit the fees, the Fees form 

displays. 

Dropping a Student 

To drop a student: 

1 Select the student to drop. 

2 Select View > Academic Records > Enrollment to open the Enrollment folder. 
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3 Click Status History to open the Status Change History form. 

 

4 Click Change to open the Status Change form. 

5 Change the New Status to Drop. 
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6 The following message appears the first time you perform a drop. If you do not 

want this message to appear again, enable the Do not show this message again 

check box and click Ok. 

 

7 A message appears asking you whether the drop is official. Select Yes or No as the 

case may be. 

 

The Withdrawal option on the status change form is automatically populated, 

depending on the choice you make. 

Note: A withdrawal is considered “official” if the student notifies the school that 

he/she is dropping. A withdrawal is “unofficial” if the student fails to return 

from LOA or a term break, or otherwise stops attending without notifying 

the school. 

8 Select a Reason for the drop. 

9 Enter Comments if required. 

10 Select the Date of Determination. This field defaults to the current date. 

11 The LDA field populates with date information from the attendance folder. 

12  Enable the Remove Attendance Records Back to LDA checkbox, if required.  

(This action will add the user’s User ID to the Attendance Audit table.) 

13 Click Save to process the status change and close the form. 
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Majors, Minors, and Concentrations 

The traditional academic delivery model permits students to select multiple majors and 

minors for their degrees. 

Conceptually, Degree is the top level of the academic chain, followed by Concentration, 

Major, Major Concentration, and then Minor. Minors, while similar to 

Concentrations in that they are a collection of courses, are associated only to Degrees. 

All of these selections happen on the student enrollment level. You can configure 

program versions with a list of allowable Areas of Study for student selection. 

Areas of Study 

Areas of Study in CampusVue are used to indicate a student’s Major, Minor, or 

Concentration associated with a Degree.  Areas of Study must first be created at Lists > 

Academic Records > Area(s) of Study before they can be attached to a program 

version. 

To configure Areas of Study for a Program Version: 

1 Select Lists > Academic Records > Program tab. Select a program and then click 

the Program Versions button to open the Program Versions form. 

2 Select a program version. 
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3 Click Areas of Study to open the Area(s) of Study form. Use this form to select 

components for the course of study. Expand the tree on the left to view the 

available majors, minor, and/or concentrations that can be associated with this 

program.  If the component is of the type Major and has Concentrations attached, 

the system adds the Concentrations to the tree automatically. 

 

4 Use the << and >> buttons to move selected areas of study to the “Selected” box on 

the right.  The areas of study in the “Selected” box will be available for selection in 

the Enrollment wizard. 
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5 Click Save to save your choices, then click OK on the dialog box. 

 

Declaring Majors, Minors, and Concentrations 

At the time of enrollment 

The majors, minors, and concentrations can be associated to a student’s degree while 

adding an enrollment for the student using the Enrollment Wizard (View > Academic 

Records > Enrollment > Add button). 

On Step 2 of this wizard, click Select Area(s) of Study to include an Area of Study. 

 

In the Area(s) of Study form that opens, expand the list of available Areas of Study on 

the left.   



Advanced Academic Records Functions  

CampusVue User Guide:  Administering Academic Records 140 

 

Use the << and >> keys to move areas of study to the “Selected” box on the right; these 

areas of study will be the student’s declared major, minor, and/or concentration. 

 

Click Save to save your choices, then click OK on the dialog box. 
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The Enrollment wizard displays the student’s declared area(s) of study: 

 

After Enrollment 

In the student’s Enrollment folder, select the Enrollment Information tab and then 

click Edit. If the student is undeclared and has already enrolled, you can click the Select 

Area(s) of Study button to open the Areas of Study form.  Proceed as above. 

Student Schedule 

The Student Schedule folder for a student displays the Area of Study column. If a 

student’s enrollment does not have a major, minor or concentration selected, this column 

does not appear. 



Advanced Academic Records Functions  

CampusVue User Guide:  Administering Academic Records 142 

 

Degree Audit 

The Degree Audit (View > Academic Records > Degree Audit) for a student also 

displays information about the student’s Degree, Major, Minor, and Concentrations. 

The system audits courses associated with Areas of Study and evaluates the requirement 

rules associated with the Area of Study.  
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Placing a Student on Academic Hold 

An academic hold placed on a student’s record will inhibit selected processes from being 

applied to that student.  For example, students with past-due balances may be placed on 

registration hold to prevent them from being registered for future terms, or on transcript 

hold to prevent them from receiving a printed transcript.  

Academic holds are applied to student groups.  Students added to a group that is 

designated as a “hold” group are placed on the particular hold(s) assigned to that group.   

Assigning an Academic Hold Code to a Student Group  

Academic hold is applied to student groups using the Hold Codes tab on the Academic 

Records Settings form (Setup > Academic Records).  

This form allows users (who have permissions to edit this form) to select the actions to be 

blocked for the members of that student group.  The list of actions includes: 

� Registration - Prevents a student from registering for courses. 

� Transcripts - Prevents student transcripts from being printed or sent from the 

campus. 

� Online Schedule - Prevents a student from accessing their class schedule online.  

� Academic Graduation - Prevents changing the student's status from Enrollment to 

Graduation.  

� Student Print Schedule - Prevents a student's schedule from being printed from the 

student schedule form.  

� Bookstore – Prevents the student from ordering books. 

Applying Academic Hold to a Student 

To put a student on an academic hold, you need to add the student to the student group 

associated with that academic hold. 

To add a student to a group: 

1 Select View > Contact Manager > Student Groups to display the Groups for 

Student dialog box. 
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2 Click Add to open the Add Student To Group dialog box and add the selected 

student to a group (in this case, a group put on Transcript Hold). 

 

3 Select the Transcript Hold group from the Group drop-down list. 

 

4 Click Save to save the entry. 
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Academic Records List Maintenance 

The following list maintenance tasks are performed on an as-needed basis. Academic 

Records list maintenance is performed at Lists > Academic Records, which opens a 

window containing tabs for various functional areas: 

 

Select a tab by clicking directly on it.  You can also click the Go To button to change it 

into a field with a down-arrow; click the down-arrow to select the desired tab or list. 

 

NOTE: Many of the screenshots illustrate the recommended naming convention that 

puts the least common element first in the item code and description, thus 

making it easier to find a specific line item.  For example, term codes and 

descriptions start with the year in which they occur, rather than the 

designation of “Fall” or “Spring.”  Over time, there will be dozens of Fall 

terms, but only one Fall term in 2007; that term will be easier to pick out of a 

list if it is named 2007 Fall rather than “Fall 2007.” 
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Terms 

Program start and end dates often correspond to the beginning and ending dates of 

academic terms.  It is therefore recommended that terms be set up well into the future, 

making specific program start and end dates available for recruiting, enrollment, and 

scheduling. 

To add a term: 

1 Select Lists > Academic Records to open the Setup - Academic Records Lists 

form. On the Term tab, click Add to open the Term Code Setup form.  

 

 

The Term Code Setup form contains the following three tabs: 

� General 

� Length/Relationships 

� LMS Data Exchange 

To complete the form on the General tab (open by default): 

2 Enter a Code and Description. 

3 Check Active if the code selected is an active code. 

4 Select one or more Campuses that will use this term. 

5 Enter optional Revenue Units to override the term length calculation. 

6 Select the Add/Drop End Date, which is the last date students are allowed to 

modify their schedule for this term without penalty. 
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7 Select the registration deadline date for an audit course based on the term 

associated with the course. You cannot register a student to audit a course, or 

change a course to audit status, after this date. 

8 If your school sends data to a third party FA servicer, you may see an option 

labeled Global Extract Term?.  Select Yes or No as required. 

To complete the form on the Length/Relationships tab: 

9 Click the Length/Relationships tab on the Term Code Setup form. 

 

10 For Term Length, select either Fixed Length or Perpetual - No Start or End 

Date. If you select Fixed Length for the term length, enter the Term Start Date 

and Term End Date. 

11 Next, select the option to enforce whether the start and end dates for any of the 

term’s child terms must fall within the start and end dates of the parent. To enforce 

the rule, enable the Child Term’s Start/End Dates Must Fall Within The 

Start/End Dates checkbox. This checkbox is disabled if the term is set to 

Perpetual - No Start or End Date, because the rule cannot apply unless the term 

has start and end dates. 

12 Select either All Shifts or Specific Shift. If you select Specific Shift, select the 

Shift to which this term applies from the drop-down list. 

13 For Term Usage, select one of the options to determine how this term will be used. 

If the term will be used for scheduling financial aid, select Financial. If the term 

will be used for posting financial aid or billing, select Student Accounts. If the 

term will be used for registration and attendance, select Registration/Attendance. 

If the term will be used for reporting only, select Reporting. 
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14 The SAP Term check box is used when editing or adding a term. You can enable 

this check box (the default is to have it checked). Then, on the SAP Calculation 

form, only terms that have this check box enabled and meet other criteria to 

retrieve the terms, such as campus, will appear in the drop-down list. 

15 Once you have defined a term, you can also define relationships to other terms by 

clicking the Define Relationships button. 

To complete the form on the LMS Data Exchange tab: 

16 Click the LMS Data Exchange tab on the Term Code Setup form.  

 

17 Enable the check boxes according to your method(s) for exchanging data pertaining 

to course sections, instructor assignments, and student registrations. 

18 Click Save to save your changes and then click Close to close the form. 

Term Sequencing 

Term sequencing is a process that allows you to organize a program version’s courses 

and academic terms into a suggested or required course order for students.  You can 

define the exact order in which individual courses must be taken, or you can define the 

order in which groups of courses must be taken.   

You can specify the actual term sequence for each program version start date, and you 

can specify the number of terms in an academic year.  This data is used to calculate the 

start and end dates for a student’s academic years at the time of enrollment.  

When a student is enrolled, the system will calculate the course sequence based on this 

configuration; you can then edit an individual student’s course sequence, if desired. 

For more detailed information, see the “Term Sequencing” Help topic. 
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To define the term sequence for a program version: 

1 Select Lists > Academic Records > Programs tab. Highlight the program for term 

sequencing and click Edit to open the Programs Code Setup form. 

 

2 Click Versions to open the Program Versions form. 

 

3 Select a program version and click Edit to open the Program Version form. 
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Note: Term Sequencing requires that the Expected Credits Per Term field be 

populated; otherwise, an error message appears. 

4 Click Term Sequencing to open the Term Sequencing Template. 

 

The Term Sequencing Template displays the courses defined in the program 

version’s course list at the top of the form. These courses can be dragged onto the 

grid area with either the program version or start date level of sequencing. 
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5 Click the Add Column button to add Sequence 1, Sequence 2, etc., to the grid at 

the bottom.  Drag courses from the list at the top of the form and drop them into 

their required sequence columns in the grid at the bottom. 

In the screenshot below, we created Sequences 1, 2, and 3 in Term 1.  We then 

dragged MAB120 to the Sequence 1 column for Term 1, followed by CAM105 to 

Sequence 2 and MD120 to Sequence 3.  (Notice that these courses now appear in 

bold in the list at the top to the grid.)  We have now created a Term 1 course 

sequence that will be imposed on students enrolling in this program version. 

 

6 Continue in this fashion to build term sequences for remaining terms. Click Add 

Row to add terms to the grid, or Delete Row to remove terms from the grid.  Click 

Reset Grid to remove all courses from the grid. 

The Term Sequencing Template also contains placeholders for student electives, 

allowing all terms for the program version to be created and populated with credits 

even before the course name is known.  

You can define the number of future courses (within the sequence) that the student 

sees during online registration. You can also prevent students who are registering 

online from deviating from the course and term order by enabling the Lock Courses 

in Horizontal/Vertical Track check-box. Additionally, you can enforce “track” 

rules across terms on the sequence, so that a sequence will have an order of terms and 

courses, with a track order to its courses.  

� If students “place out” of one course in the track (due to credits transferred or 

tests passed) and therefore have a free slot in their term, they will be required to 

take a specific course in the next term that is part of that same track.  
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� If they place out of two consecutive terms’ worth of courses in a track, they will 

have to take a track course in the second term from now rather than the next term 

from now. 

Note: Based on the assumption that one course per track is required per 

academic term, these tracks will not automatically override the 

prerequisite criteria set on a course. 

When a student is enrolled, a copy of the program version’s start date term sequence 

is copied to the student level for the student to handle any deviation from the default 

term sequence during course registrations. Changes made to the start date term 

sequence after this point will have no effect on the student’s term sequence. 

You can, at any point, can have the system recalculate the student’s term sequence. If 

the student is registered into a locked vertical term sequence and the student registers 

for more or less credits than the expected credits per term configured on the program 

version, the following events will trigger a recalculation of the student’s term 

sequence: 

� Student re-enters the program version 

� Student’s transfer credits are posted. The system will then remove credits 

required from the end of the program version. Track rules, if selected by the 

school, will be enforced. 

� Student tests out of a course. 

� Student transfers into a program version. 

� Student registers for classes. 

When any of the above conditions are met, CampusVue will recalculate the student’s 

sequence of terms to reflect the new event, such as the re-entry date, etc. Viewing the 

student’s term sequence from the student schedule will verify the recalculation. 

If a student is not registered into a locked vertical term sequence and the student 

registers for more or less credits than the expected credits per term configured on the 

program version, CampusVue will recalculate the term sequence and add or subtract 

terms to the end of the program if necessary. The system will assume that all 

subsequent terms will contain at least the expected credits per term as defined on the 

program version. Again, viewing the student’s term sequence from the student 

schedule will verify the recalculation. 

Start Dates 

Start dates can be associated with program versions in one of two ways.  Each program 

version has its own start date record (see Program Versions).  You can also add start 

dates using the following batch mode. 

To add a start date: 

1 Select Lists > Academic Records to open the Setup – Academic Records Lists 

form.  Select the Start Date tab. 

2 Click Add to open the Start Date Code Setup form. 
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3 Enter the code, description, and date. 

4 Indicate the shift(s) to which this start date applies. 

5 Select the campus(es) to which this start date applies.  The campus(es) selected 

here will be the only ones for which this start date is available, such as in the 

dropdown list in the enrollment wizard. 

6 Click Save to save the start date and enable the Program Versions button. 

7 Click the Program Versions button to open a list of program versions with which 

this start date can be associated. 

 

The default display is for all campuses; click the down arrow to filter the list by a 

specific campus. 
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8 In the Select column, check the box for each program version that will use this start 

date.   

9 Click Save to save your choices, then click OK on the confirmation message.  

 

 

Holidays 

Program version start and end dates often correspond to the beginning and ending dates 

of academic terms.  It is therefore recommended that terms be set up well into the future, 

making specific program start and end dates available for recruiting and enrollment.  

Since holidays must be taken into account when setting term start and end dates, they too 

should be defined well into the future.  

To add a holiday: 

1 Select Lists > Academic Records to open the Setup - Academic Records Lists 

form.  Select the Calendar tab. 

  

NOTE:  Notice the naming convention that puts the least-common element first 

in both code and description. 

2 Click Add to open the Calendar Code Setup form. 
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3 Enter the Code, Description, First Date (the first non-class day), and End Date 

(the last non-class day). 

4 Select All Campuses or a specific campus that this holiday applies to. 

5 Select either All Shifts or Specific Shift. If you select Specific Shift, choose a shift 

from the drop-down list. 

6 Click Save. 

Courses 

As units of curriculum, courses  

To add a course: 

1 Select Lists > Academic Records to open the Setup - Academic Records Lists 

form. Select the Courses tab. 
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2 Click Add to open the Courses Code Setup form. 

 

3 Enter the Code and Description. 

4 Select the Campuses that will offer this course. 

5 Select the Course Type. 

6 Select the Course Level. 

7 Select the Catalog to which this course applies (or select None). 

8 Enter the number of Hours and/or Credits. 

9 Enable Allow Override check box if the user who registers a student in the course 

is allowed to override the number of credits awarded for successful completion of 

the course. 

10 Select a Grade Level to indicate the grade at which the student typically takes this 

course. 

11 Enter the Catalog code (this is the code that will display on the Transcript). 

12 For distance learning, enter the number of Minimum Days that the student must 

spend on this course. 

13 For distance learning, enter the number Maximum Days that the student may 

spend to complete the course. 

14 Select either Minutes or Quantity as the units in which attendance is measured. 
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15 Enable the Dependent check box if the course is related as a dependent to a parent 

course.  

16  Enable the Remedial Course? check box if the course is a remedial course. 

17 Select Yes or No for Will this course be considered a retake?. Select Yes to 

mark this course as one that is affected by your school's retake procedures. Select 

No to indicate courses that will not be considered as retakes. 

18 Enter a number to set the Maximum Number of Repeats Allowed for the course. 

19 Select the Default Pass/Fail Setting for the course. 

20 Enter Comments (for example, the full course description). 

21 Click Save to save the new course and activate additional buttons at the bottom of 

the form. 

Course Prerequisites 

You can identify both prerequisites and corequisites with individual courses. CampusVue 

will verify during registration whether course prerequisites have been met; there is no 

such verification for corequisites. 

To define a course prerequisite: 

1 Select Lists > Academic Records.  Select the Courses tab. 

 

2 Select the course that requires a prerequisite and click Edit to open the Courses 

Code Setup form. 
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3 Click Prerequisites to open the Course Prerequisites form. 

 

4 To enable a prerequisite, check the Enabled box and indicate whether the 

prerequisite is Required (pushed by default) or Optional.  If you define multiple 

Optional prerequisites, indicate how many must be met. 

5 Click Next to go to Step 2, where you can configure course prerequisites. 

In the following screenshots, we will require that students must take Accounting 

101 before they may register for Accounting 102. 

NOTE:  If there are no Prerequisite Courses, you may press the Next button to 

go to Step 3. Otherwise you must add a Rule and then associate courses 

with the rule. 
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Click Add Rule to open the following dialog box where you can indicate how 

many courses will be required for your rule.  We are requiring only one course, 

Accounting 101, so we enter 1 and click OK.  

 

6 Our rule now appears in the Prerequisite Courses pane on the right. 
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7 Select Accounting 101 from the Course Available list, then click the right arrow 

button   to move the course to the node structure in the Prerequisite Courses 

frame.  Students must now satisfy this rule before registering in the course for 

which this is a prerequisite (i.e., they must complete Accounting 101 before 

registering in Accounting 102). 

 

NOTE:  Users with the necessary permissions can override course prerequisites.  

Permission is set at Setup > Staff > User Info > Academic Records. 

8 Click Next to go to Step 3, where you can configure the minimum number of 

credits or hours the student must have completed and/or the minimum grade level 

the student must have achieved before registering for this course. 

 

9 Click Next to go to Step 4, where you can configure test prerequisites, such as tests 

taken or minimum scores received. 
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For example, if you require students who wish to register for Accounting 102 to 

have scored a minimum of 70% on Part A (Math Ability) of the Entrance Test, you 

must configure a rule that makes this score a prerequisite. 

Expand the Entrance Test (Score) line item in the Available Tests list to give you 

access to select Part A: 

 

10 Click Add Rule to open the following dialog box.  Indicate that one test is required 

for this rule and click OK. 

 

11 Our rule appears in the Selected Tests grid on the left: 
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12 To add the Entrance Test – Part A to the rule, select Part A in the list and click the 

right arrow button   to move the test to the Selected Tests grid: 

 

13 To add the score requirement (minimum70%), scroll right in the Selected Tests 

grid to access the Operator and Value columns.  The Operator column contains the 

“greater than/equal to” symbol.  Enter 70 in the Value column. 
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14  Click Finish to save your work, close the form, and apply your prerequisites. 

Course Equivalencies/Cross-Referenced Courses 

To define a course equivalency or to cross-reference a course: 

1 Select Lists > Academic Records. Select the Courses tab. 

  

2 Click the course that requires equivalencies or cross-referencing. 

3 Click Edit to open the Courses Code Setup form. 
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4 Click Equivalency to open the Course Equivalency form. 

 

5 Select a course in the Available Courses list (left window) then click the right 

arrow button (  ) next to the Equivalent Courses window to move the course to 

the Equivalent Courses window.  

OR 

Select a course in the Available Courses list (left window) then click the right 

arrow button (  ) next to the Cross-referenced Courses window to move the 

course to the Cross-referenced Courses window.  
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6 Click Save to save your work. 

Course Attributes 

To define a course attribute: 

1 Select Lists > Academic Records > Course Attributes and click Add to open the 

Course Attributes Code Setup form 

2 Enter a unique code and a description for the attribute. 

3 Select the campus(es) to which this course attribute will apply. 

4 Click Save. 

To associate a course attribute to a course: 

1 Select Lists > Academic Records > Courses. 

2 Select the course you wish to work with and click Edit to open the Courses Code 

Setup form. 

 

3 Click Attributes to open the Course Attributes form. 
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4 Select one or more attributes from the Available Attributes list on the left and use 

the  button to add it to the list of Selected Attributes on the right. 

5 Click Save and Close on the Course Attributes form. 

6 Click Save and Close on the Courses Code Setup form. 

Requirement Rules 

To add a requirement rule: 

1 Select Lists > Academic Records > Requirement Rules to open the Requirement 

Rules Code Setup form. 

 

2 Enter the requirement rule Code and Description.   

3 Define the overall number of required courses and credits for the rule and click 

Save, or leave them blank and click Advanced Settings to expand the form for 

more options 
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If you specify the overall number of courses and credits, you will be unable to add 

credit or course values to individual course categories or attributes in the expanded 

form. 

4 The expanded form has two tabs, Course Levels and Course Attributes.  You can 

make entries on these tabs, provided an overall count was not specified in step 3. 

 

5 Use the Course Levels tab to assign one or more course levels to the rule.  Click 

Add to open the Requirement Rule Course Level form.  Select the course level(s) 

to be applied to the rule and indicate the total credits and courses that are required 

from each course level selected. 
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Click Save and Close to add your selection(s) to the grid on the Course Levels tab. 

 

6 Use the Course Attributes tab to assign course attributes to the rule. 

7 Click Save to save your changes (or click Cancel to discard the changes), and click 

Close to close the form. 
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After the rule is saved, the rule is applied, and the criteria set in the steps above will be 

factored in when the system determines completion of a student’s enrollment. 

Books 

To add a book to the book list: 

1 Select Lists > Book Store to open the Setup – Book Store Lists [Inventory] form. 

 

2 Click Add to open the Inventory Code Setup form. 
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3 Enter the Item # for this inventory item - up to 20 Characters. 

4 Enable the Active check box to indicate that the item is an active inventory item. 

5 Enter the title of the book in the Description field. 

6 Enter the Publisher, Year Published, Author, ISBN, Cost, Price, and Price 

(Used). 

7 Click Save. 

Associating a Book with a Course 

To associate a book with a course: 

1 Select Lists > Academic Records. Select the Courses tab. 

 

2 Highlight the course to which you need to associate a book and click Edit to open 

the Courses Code Setup form. 
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3 Click Books to open the Course Book List form. 

 

4 Click Add to activate the fields in the lower part of the form. 

5 Select an item from the Course/Book list. 

6 Enable the Required check-box if the book is required for the course. 
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7 Select the Date Effective and Date Obsolete. These dates are optional. 

8 Click Save to save your work and Close to close the form. 

Program Versions 

To add a new program version: 

1 Select Lists > Academic Records. Select the Programs tab. 

 

2 Select the program to which you need to add a program version and click Edit to 

open the Programs Code Setup form. 

 

3 Click Versions to open the Program Versions form. 
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4 Click Add to open the Program Version form. 

 

NOTE:  The fields related to English proficiency will only appear if your school 

accepts international students. 
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5 Enter data in the various fields on the form or click Copy Version to reduce data 

entry. 

6 Click Save. 

To add the course list for a new program version: 

1 Click Course List to open the Course List for Program - [ ] form. 

 

2 Click Add Catalog to associate the course list with a specific catalog year (default 

is None).  The Catalog designation precludes the need to create a new program 

version for each new/revised course list. 

 

3 Click Add Category. An additional row appears in the Course Categories grid. 
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4 Select the Code. 

5 Enable the Core and Repeat check boxes, if required. 

6 Enter the Required Credits, Hours, and Courses.  Leave corresponding “Selected” 

fields at zero – they will serve as counters as courses are added in the lower grid. 

7 Enter a Comment to describe the course category, if desired. 

8 Click Save to save the course category. 

9 Click Add Course to open the Add Course form. 
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10 Select a Category.  The dropdown list is limited to the categories thus-far defined 

in the grid. 

11 Select a Course.  The Description, Credits, and Hours fields fill automatically. 

12 Edit the maximum number of repeats allowed for this course (default is 0). 

13 Enable Allow Substitution to indicate that another course can be substituted for 

this one.  

14 Enable Requires Advisement if the course requires an advisor's approval. 

15 Click Save. 

As each course is added, its credit hour and contact hour values are added to the 

“Selected” counters in the Course Categories grid.  When all courses have been added, 

the totals in the corresponding “Required” and “Selected” cells should be equal. 

To add the Start Dates for a new program version: 

1 From the Program Version form, click Start Date to open the Start Date Setup 

form. 

 

2 Click Add. 

3 Enter data in the various fields on the form.  Entering a start date and clicking the 

Tab key will populate subsequent dates, calculated using what the system knows 

about program length, etc.  These dates may not reflect school calendar events; edit 

as required. 

4 Click Save and Close to close the Start Date Setup form  
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Catalogs 

This feature allows courses to be associated with a particular campus catalog, rather than be inextricably 

linked to a particular program version course list.  Although a student’s program requirements are 

typically taken from the catalog that is active at the time of enrollment, the catalog feature permits a 

student to realign with a different catalog with potentially different program requirements.  These catalog 

settings may be assigned to program versions and areas of study. 

Add a Catalog 

To add a catalog: 

1 Select Lists > Academic Records > Catalog tab. 

 

2   Click Add to open the Catalog Code Setup form. 
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3 Enter a code and description. 

4 Enter the start and end dates of the time period that the catalog is in force. 

5 Select the campus(es) to which this catalog applies. 

6 Click Save to save the new catalog and enable the Courses button. 

 

7 Click Courses to open the Associate Courses to Catalog form. 
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The campus’s entire course list appears in the grid on the left side of the form 

(check “Show Inactive Courses Also” to expand the list to include any inactive 

courses).   Use the >> and << buttons to move courses from one side of the form to 

the other and build the list of courses assigned to the new catalog, or click Select 

All to move the entire course list to the right-hand grid. 

 

8 Click Save to save changes. 

Delete a Catalog 

To delete a catalog: 

It is recommended that the Disable feature be used, instead of deleting the catalog year 

entirely.  However, if you would like to remove the catalog listing, then select the catalog 

listing that you would like to delete and then click the Delete button. 
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Disable/Enable a Catalog 

To disable/enable a catalog: 

1 To deactivate a catalog, select the catalog from the list and click Disable. 

2 An 'N' will appear in the “Active” column for the selected catalog, and the 

deactivated catalog will not appear in the grid unless the “Only Show 

Active” checkbox is unchecked. 

 

3 To activate the catalog, select it and click the Edit button to open the 

Catalog Code Setup form.  Place a check in the Active checkbox and click 

the Save button to enable the catalog.  

Copy a Catalog 

To copy a catalog: 

1 Select a catalog listing to use as a template to create a new catalog, and click the 

Copy Catalog button to open the Copy Catalog form. Notice that the Campuses 

are disabled, since you are copying the selected catalog that is already associated 

with the campus. The Campus information may be modified after the required 

fields are entered and saved. 

 

2 Enter the new catalog fields (as if you were creating a new catalog). 
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3 Click Save to retain the new catalog information, then click OK in the 

confirmation message. 

 

4 The Campuses are now enabled and may be modified. 

 

5 Click on the Courses button to view the courses that are already assigned to this 

catalog.  Edit the course list as required. 
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6 Click the Save button to retain the information, or Cancel to disregard any 

changes. 

Grades 

Grade Scales define the grading parameters that your school uses to evaluate the 

academic achievements of your students. You can have as many grading scales as you 

need.  Each program version will have a grade scale associated to it.  Each grade scale is 

associated either with all campuses or with a campus group. 

A grade scale is composed of grade letters, a description, upper and lower numeric limits, 

grade points, and indicators as to how the grade is treated in GPA calculations and 

academic progress. 

You may add, edit, delete, disable/enable, print, or copy a grade scale. 

To add a grade scale: 

1 Select Lists > Academic Records > Grade Scales > Add to open the Grade Scale 

Code Setup form. 
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2 Enter a code, description, and campus group.  The Retake Methodology field is 

populated by default; edit as required to accommodate your academic policies. 

3 Click Save, then click the now-enabled Grades button to open the Grade Letter 

Setup form. 

 

4 Click Add to activate the lower part of the form and add a letter grade in turn, 

indicating its ID, description, lowest and highest percent score values, and the 

grade points it will earn.  Enable the checkboxes as required, including those that 

indicate whether the grade should be included in GPA and SAP calculations 

 

5 Click Save to add each letter grade to the grid at the top of the form. 
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Academic Records Reports  

The Reports drop-down menu is organized by departments. Each department has a list of 

reports relevant to its work. The list of reports is alphabetically sorted for each module 

and varies in length as new reports are added and old reports are replaced with newer 

versions. An asterisk (*) indicates a customized report designed for your institution(s). 

You can click Reports > Academic Records to access reports associated with the 

Academic Records module. 

 

The Reports menu displays the following two menu items for each module: 

Custom Reports 

Custom Reports are designed especially for your campus by someone at your school who 

can use Crystal Reports®. These reports are created either by editing an existing generic 

CampusVue report or by creating a new report from scratch. Your System Administrator 

can use the Setup > Report Maintenance option to work with custom reports. 

Open Report Selector  

Select Reports > Open Report Selector to display a list of all reports (for all modules) 

that you have permission to run. 

General Features of CampusVue Reports 

Following are the generic features of all department-specific reports in CampusVue: 
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� The Title of the report is in the upper-left corner of each page. 

� The Selection Criteria are listed in the upper-left corner of the first page. 

� The Sort Order is listed in the upper left corner of the first page. 

� The Name of the Program that produced the report is listed in the upper-right corner 

of the first page. 

� The Date and Time that the report was printed is listed in the upper right corner of 

each page. 

� Column headers are shown at the top of each page. 

� Group headers are listed on the left side of the report as required by your sorting 
criteria. Note that you can sort by all the available sort variables but group totals are 

available only for the three highest-order sort variables. 

� The Total number of records selected will be listed at the end of the report. 

� The Company name will appear in the lower-left corner of each page. (This is the 

company name from the Setup > System menu option.) 

 

Note:   Reports from your system parameter tables can be printed in a similar 

manner from the Lists menu. 



Academic Records Reports  

CampusVue User Guide:  Administering Academic Records 186 

Some reports appear as HTML documents. You can right-click on an HTML report and 

then select Print from the context-menu to print it. 

Accessing Reports 

Reports are accessed from the main CampusVue menu under the Reports option. You 

can run reports only if your user profile has been granted the proper permissions. 

Selecting Reports > Open Report Selector displays a window that lists by department 

all the reports (for all modules) that you have permission to run. 

To access a specific Academic Records report: 

1 Select Reports > Academic Records > specific report. 

2 When the Report Selection form appears, choose the selection parameters (on the 

Selection tab) and the sort variables (in the upper-right corner, if available) to 

satisfy your reporting requirements.  

Below is the Report Selection form for the Master Student Listing Summary report: 

 

Report Preview 

Click Preview to open the Report Viewer where you can see your report.  
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The following screen displays the Report Viewer for the Final Grade form. 

 

Report Viewer Controls 

Report Menu Options 

� Print: You can select this option when you are ready to print the report. A Print icon 
is also provided at the top of the Report Viewer form.  

� Print Setup: This option calls the typical Windows printer setup form from which 

you can select a printer, set the number of copies to be printed, and access other 

reporting functions. 

� Save Student Group: If the internal Campus Id and internal Student Id are contained 

in the record set for the report, you can save the students listed on the report as a 

group. Select this option and give your group a name.  

The following screen displays the Save New Group dialog: 

 

In this example, the default definition for the new student group is a "Static" group, 

meaning that the list of names in the group can be refreshed on demand (your school can 

also choose manual for the default group definition).  You can also open the group via 
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View/Student Groups and change the group type to Dynamic, Frozen, or Manual. For 

details refer to CampusVue Help. 

� Save Employer Group:  If the internal Campus Id and internal Employer Id are 

contained in the record set for the report, you can save the employers listed on the 

report as a group. Select this option and give your group a name. 

� Export: You can select this option to view different export formats. In the example 

given below, users can select from the following four export formats: Crystal 

Reports Export Formats, Excel, Comma Separated (CSV), and XML Format. 

 

With each report selection you can choose from several options for the format and 

destination of your report. Click OK after you make your selections. 

 

� Close: Select this option to close the Report Viewer at any time and return to the 

Report Selection form. 

Mail Merge 

The Mail Merge option appears on the Report Viewer Menu Bar if the following three 

conditions are met:  

� Your school has letter activities related to students. 

� The path to the letters is correctly designated in Setup > System. 

� The report being previewed lists students (or employers). 

When you click the Mail Merge option, all letter activities are listed as options. Select 

the one with which to merge the student names on the displayed report. 
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When you select to use the Mail Merge feature, you will be able to run the selected 

report, use the Merge tool to combine and print letters, and update the student's activity 

record after processing the letter. The system will prompt you with a dialog box asking if 

you would like to update the Contact History. If you select 'Yes', then the student's (or 

employer’s) Contact History will be updated after the Mail Merge is completed. 

Excel 

This option exports the data on the report to an Excel spreadsheet. This feature appears 

on every report. The export procedure uses column names for headings. A maximum of 

65,000 rows can be exported. However, sub (drill-down) reports are not exported. 

Navigation Tools 

At the top of the Report Viewer form, there is a set of navigation tools to help you 

maneuver in a multi-page report. By clicking the appropriate tool, you can go to the first 

page of the report, the next page, the previous page, and the last page. 
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The following tools are available for selection: 

� Report Views: The report viewer provides a method of narrowing your view of the 

previewed report. By double clicking on a report heading or sub-heading, you can 

open a view containing only that heading and the data below it. When you open a 

view of a heading, the program creates a view tab at the top of the report. You can 

alternate between views until you get the information you require. You can also print 

only a selected view of the report. 

� Close Current View: Click on the view to be closed and click this control (  ) to 

close it. 

� Group Tree: On the left side of the Report Viewer is a control known as the Group 
Tree. It is used to drill down to specific portions of your report. It is more significant 

in long reports and in those that have more than one or two groups. Click on the plus 

and minus boxes beside the group names to expand or contract the tree list. Click on 

a tree item to go to that portion of the report. 

� Toggle Group Tree: This tool (  ) is used to show or hide the Group Tree. If you 

want to see more of the report page in your viewer window, hide the Group Tree by 

clicking this tool. Click it again to bring back the Group Tree. 

� Report Size: Use this tool (  ) to size the image of the report to a 

convenient viewing size. Select one of the options from the drop down list or type in 

your own percentage value. 

� Text Search:  Use this tool (  ) to find the text you need in the report preview by 

clicking the binoculars and then typing the word into in the Text Search box. The 

program will find the first occurrence of the text in the report. If you click the 

binoculars again, it will find the next occurrence, and so on. Your search text entries 

are saved in a list so that you can go back to them by clicking the arrow beside the 

text box. When you close the report, your search entries are discarded. 

 

 

Note: The Text Search function searches in a forward direction only.  If you 

wish to search your entire report, begin your search on page one of the 

report. 

  

Report Printing 

Report Printing is performed from the Report Viewer window after you have selected the 

various filtering criteria and clicked Preview in the Report Selection window. 
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To print a report in CampusVue: 

1 With your report previewed on the screen, click the Print icon ( ) at the top of 

the window to open the Print dialog box. You can choose to print all of the report 

or selected pages. Indicate the number of copies of the report to be printed. Click 

OK to send the report to the printer. 

Alternatively, select Print from the Report menu at the top of the Preview window. 

The report will be sent to your designated printer. If you want to change the 

destination printer, select a printer from the Print Setup dialog.  

2 From the Report menu, select Close to close the Report Viewer window after the 

report is printed. You will return to the Report Selection window. 

3 In the Report Selection window, you can choose to print another variation of the 

report by selecting different parameters. You can also save your previous selection 

of parameters by giving them a Preference Name and saving your preference for a 

later rerun. 

4 Click Close on the Report Selection window to return to the CampusVue main 

window. 

Cube Reports 

The term "Cube Report" refers to a multidimensional, spreadsheet-style report that you 

can manipulate for the purpose of extracting data from the CampusVue database. An 

ordinary spreadsheet is two-dimensional in nature. As the term implies, a cube report can 

accommodate three or more (possibly hundreds of) dimensions in a report presentation. 

Each of the CampusVue modules has one or more cube reports associated with it. Data 

elements for the various cube reports are provided by the program in a form that you can 

readily manipulate to yield a particular view. Flexibility is the key characteristic of cube 

reports. You can move data around on the report, adding or removing horizontal and 

vertical data elements to achieve the precise combination of rows and columns you need 

to present the results in the desired format. 

The program gathers data for a cube report each time the report is opened. The data is 

stored in a temporary file while the cube is open. For large databases, this data-gathering 

effort can take a few minutes.  

Output can be generated from cube reports in four forms: 

� On-screen displays in which rows and columns can be rearranged to suit your 

needs 

� Printed spreadsheets with optional horizontal and vertical cross-footed totals 

� Charts and graphs 

� Export files to Excel 

On a department’s Reports menu, the cube reports are listed below the horizontal line at 

the bottom of the report list.  The Academic Records cube reports appear below: 
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In this list, the Class Section Registration report is an example of a cube report. 

To view the Class Section Registration Cube Report: 

1 Select Reports > Academic Records > Class Section Registration to open the 

Report Selection form in your work area. 

Some cube reports are set up with selection criteria and others are not. If selections 

are available, make whatever choices you like.  (In this example of the Class Section 

Registration cube report, the only selection parameter available is “Term.”) 

2 Click Preview on the Report Selection form to start the gathering of data for the 

cube report. Be patient – this can take a few minutes. There's a lot of work going on 

that you can't see. 

3 When the program has assembled the necessary data, the cube similar to the 

following screen will open. 

�  Cube Reports 
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Across the top of the cube window are some important controls. 

Preview: ( )Shows you a preview of the printed report in spreadsheet format. 

Graph: ( ) Takes you to the graph design feature. You need to select the data 

elements you want in the graph before clicking Graph. Ordinarily, you would not want to 

graph the totals along with the data cells. To select data cells to be graphed, click one 

corner of the range with the left mouse button, hold the button down and "drag" to the 

diagonally opposite corner of the range. All selected cells except the first one will be 

darkened. 

Excel: ( )Exports the cube report to an Excel spreadsheet. You can also select the 

parts of the report you want to export before clicking Excel. You will also export the 

totals unless you take action to do otherwise. 

Exit: ( ) Closes the report and returns to the CampusVue work area. 

Show Totals: ( ) You can elect to show or not show the totals on the 

report. If you want to export the data, you may not want to export the totals along with 

the data cells. 

Options Menu: When the cube report is opened in your work area, a new menu bar is 

added to the CampusVue window right under the title bar. It has one menu on it labeled 

Options. 
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� The Graph, Print Preview, Export Excel, and Close options work like the 

corresponding options described in step 5 above. Save will save data from the 

report to a variety of file formats. 

� The Ranking option gives you the ability to rank (sort) data elements in the cube 

report in ascending or descending order. 

 

The example cube shows a three-dimensional report in a two-dimension format. Each 

row represents a student record. Subtotals and totals are shown for each row and column. 

Notice the other data elements that have not been used in this particular view of the array. 

Any of these other data elements can be "dragged" to the horizontal or vertical axis of the 

grid. By doing so, you can change the report to give an entirely different picture. 

 

Another technique that you can use to tailor the cube is to select only portions of any one 

data element. For example, as we have done here, you can select only a few out of many 

Start Months. 
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Click on the arrow beside the data element name. The list of codes, names, and so on, 

will be dropped down for your selection. Click the box beside each desired code or name. 

Those with X in the box will be used in your report. Those with blank boxes will not be 

used. To select all choices, or to deselect all choices, hold the Ctrl (Control) key down 

while selecting. 

Right Click Options: If you right-click anywhere in the data area of the cube report, a 

menu appears with some important features listed. 

 

� Normal: Displays the cube data in its normal format. In our example, it is 

contribution to the class section Registration sorted by Instructor.   

� % of Row: Changes the data format to be a percentage of the row total. 

� % of Col: Changes the data format to be a percentage of the column total. 

� Number Format: Allows you to change the format of the numbers in the data 

cells. 

� CNT: This is the only option for the detailed data to be displayed. In other cubes, 

there may be more options listed here.  

Graphing Data:  The example below shows a 6-line graph based on selected data from 

the cube (totals have been turned off to facilitate the data selection). To select data cells 

to be graphed, click one corner of the range with the left mouse button, hold the button 

down and "drag" to the diagonally-opposite corner of the range. All selected cells except 

the first one will be darkened. 

 



Academic Records Reports  

CampusVue User Guide:  Administering Academic Records 196 

 

To change the type of graph, click the graph style list in the upper right corner of the 

graph screen. Select any of the listed styles. Maximize the graph screen to see the labels 

clearly when you are working with many elements. 

Export to Excel:  Data can be exported to Excel as in the example below. The column 

headers were formatted manually after the import to improve the look of the example. 

 

Print Preview: There are several controls on the preview form including Print, Print 

Setup, Margins and Columns, Page Change, and Zoom In and Out. 
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